<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cuba50.org/xmlrpc.php" />

<title>Competition: Win the Buena Vista Social Club 25th Anniversary Edition double album! &#8211; Cuba 50</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cubacultblog.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cuba 50 &raquo; Feed" href="https://cuba50.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cuba 50 &raquo; Comments Feed" href="https://cuba50.org/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytkttSAyEMhl9IlqI71hvHZ+GQwbSwMARceXtZpuq6ra0X3jD8Sb5MTnyOTIcpw5S5Lyy6YnEiPkcdPCOPDupGDZrojl/GEjiZwbAYKG/UNczhEYgfIEepj6yrs/DPWFuaVJBs8yTgb0IM+0FwVdAZrlzoCVSSqXLK1cF/JMqv4L8T4aRdMUvBxD0YlOCae+loJaKTFRJzYKWug8fpNt58a/0D+r34XulqeLKGkplNaP7c/yZFkhknSzdwHU7Y/SB2bW4GKX8Z2WV2tfJl5s3uozxv/Ao2o7HQTquFnP4sw/t1pB+vUjEBEWuvx+JZX2m/shf/LB4fRjHud+PT4QO44CXJ?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjEEOwkAIAD/kik1sqgfjW3CDihbYdNn0+yU1McZbbzAwA3NJ2dRJHaSlMrYHa4VsIoHSyG+Krf6RfZAdMKg5h12/w+fw0/QnSRTKRMJNAKeMSmvwZubVJywbnHt8JJypmtAGDZUFfTWucumO/XAYzt2pfy0M316v?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='arcane-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700%2C700italic%2C600%2C600italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNi0EOwiAQAD8kbompnoxv2dItrgW2gSXV34sn66XxNpPMwLoYJ0kpKeidIhVYMkWuETA7TARFX4GOrpQDbNpYzRKq51Rg5dGTFpjQ0SAym8Bzg+f/Z2NFnzF+aW/zJCaIQ2VJP2KmgJz31kxDEN/QQ6s2+plu8WrPp67vLtb2jzdz9Gmx?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"136985794","siteName":"Cuba 50","siteURL":"https:\/\/cuba50.org","siteHost":"cuba50.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/arcane","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcuba50.org%252F2021%252F10%252F18%252Fcompetition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album%252F","themeURL":"","xhrURL":"https:\/\/cuba50.org\/wp-admin\/admin-ajax.php","nonce":"8ec0ac2dfd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d2dcfbe1ba\" \/>","referer":"https:\/\/cuba50.org\/2021\/10\/18\/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album\/","canFollow":"1","feedID":"88994624","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/cubacultblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcubacultblog.wordpress.com%2F2021%2F10%2F18%2Fcompetition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album%2F","postID":"4004","shortlink":"https:\/\/wp.me\/p9gMgi-12A","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cuba50.org\/4004","statsLink":"https:\/\/wordpress.com\/stats\/post\/4004\/cuba50.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Arcane","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 55 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcuba50.org%252F2021%252F10%252F18%252Fcompetition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album%252F\">Log in now.<\/a>","stats":"Statistics","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=cuba50.org\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlEKwjAMQC9kVotMv8SzzC2OljatScrc7e1QYQ7BrxDeyyNmytAnUiQ1XkxOohFFuhEbLzvzTWO6uoBQBLkKpODolrZeLJBDGR2JYQyd4gBLdbN9rhz1oQwoS97fC/L8Hk109FeC6Eau0bW8+peDQub0mH+wKfcpvigw1ppotS7xbI8He9q31rb+CSjcafo='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cubacultblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cuba50.org/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/" />
<link rel='shortlink' href='https://wp.me/p9gMgi-12A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcuba50.org%2F2021%2F10%2F18%2Fcompetition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcuba50.org%2F2021%2F10%2F18%2Fcompetition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Competition: Win the Buena Vista Social Club 25th Anniversary Edition double album!" />
<meta property="og:url" content="https://cuba50.org/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/" />
<meta property="og:description" content="You could win a copy of the new Buena Vista Social Club 25th Anniversary double album &#8211; we have 2 albums on CD and 2 on vinyl to give away, courtesy of the record label World Circuit/BMG. Ent…" />
<meta property="article:published_time" content="2021-10-18T15:08:37+00:00" />
<meta property="article:modified_time" content="2021-10-19T15:02:41+00:00" />
<meta property="og:site_name" content="Cuba 50" />
<meta property="og:image" content="https://cubacultblog.files.wordpress.com/2021/10/bvsc25album_square.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Competition: Win the Buena Vista Social Club 25th Anniversary Edition double album!" />
<meta name="twitter:image" content="https://cubacultblog.files.wordpress.com/2021/10/bvsc25album_square.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://cuba50.org/osd.xml" title="Cuba 50" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Cuba 50" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Celebrating Cuban Culture" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cuba50.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="You could win a copy of the new Buena Vista Social Club 25th Anniversary double album - we have 2 albums on CD and 2 on vinyl to give away, courtesy of the record label World Circuit/BMG. Enter our Cuba50 draw by sending your answer to this question by email to office@cuba50.org to be included&hellip;" />

	
	<link rel="amphtml" href="https://cuba50.org/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/amp/"><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-4004 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied has-site-branding has-wide-theme-style has-alternate-featured-image has-right-sidebar has-excerpt has-site-logo highlander-enabled highlander-light" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper site">

		<section class="site-bar">
		<div class="container">
			<div class="row">
				<div class="col-social-menu col-xs-9 col-sm-10 col-md-10 col-lg-10 col-xl-10">
					<div class="site-social-menu"><ul id="menu-social-links" class="social-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2213"><a href="https://www.instagram.com/cubacult/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</div><!-- .col-* -->
				<div class="col-search col-xs-3 col-sm-2 col-md-2 col-lg-2 col-xl-2">
					<div class="search-control-wrapper">
						<a href="#" title="Search" class="search-control">
							<span class="screen-reader-text">Search</span>
						</a>
					</div><!-- .site-sub-navigation -->
				</div><!-- .col-* -->
			</div><!-- .row -->
		</div><!-- .container -->
	</section><!-- .site-bar -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="site-header-inside">

						<div class="site-branding-wrapper">
							<div class="site-logo-wrapper"><a href="https://cuba50.org/" class="site-logo-link" rel="home" itemprop="url"><img width="212" height="140" src="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=212" class="site-logo attachment-arcane-site-logo" alt="" loading="lazy" data-size="arcane-site-logo" itemprop="logo" srcset="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=212 212w, https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=424 424w, https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=300 300w" sizes="(max-width: 212px) 100vw, 212px" data-attachment-id="233" data-permalink="https://cuba50.org/cuba50logo54kb/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg" data-orig-size="448,296" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cuba50logo54kb" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=448" /></a></div>
							<div class="site-branding">
								<h2 class="site-title" itemprop="headline"><a href="https://cuba50.org/" title="Cuba 50" rel="home">Cuba 50</a></h2>
								<h3 class="site-description" itemprop="description">Celebrating Cuban Culture</h3>
							</div>
						</div><!-- .site-branding-wrapper -->

						<div class="toggle-menu-wrapper">
							<a href="#main-navigation-responsive" title="Menu" class="toggle-menu-control">
								<span class="screen-reader-text">Menu</span>
							</a>
						</div>

					</div><!-- .site-header-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="main-navigation-inside">

						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						<div class="site-primary-menu"><ul id="menu-primary" class="primary-menu sf-menu"><li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://cuba50.org/category/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-41"><a href="https://cuba50.org/news/">News</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://cuba50.org/category/icons-of-cuban-culture/">Icons of Cuban Culture</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://cuba50.org/about/">About</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://cuba50.org/subscribe/">Subscribe</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://cuba50.org/contact/">Contact</a></li>
</ul></div>
					</div><!-- .main-navigation-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	

	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-12 col-lg-8 col-xl-8">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-4004" class="post-4004 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-on tag-buena-vista-social-club tag-competition tag-cuban-music tag-cuban-son" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-header-wrapper">
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Competition: Win the Buena Vista Social Club 25th Anniversary Edition double album!</h1>		</header><!-- .entry-header -->

		<div class="entry-meta entry-meta-header-after">
			<ul>
				<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cuba50.org/author/cubacultblog/">cuba50</a></span></span></li>
				<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://cuba50.org/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/" rel="bookmark"> <time class="entry-date published" datetime="2021-10-18T16:08:37+01:00">18/10/2021</time><time class="updated" datetime="2021-10-19T16:02:41+01:00">19/10/2021</time></a></span></li>
							</ul>
		</div><!-- .entry-meta -->
	</div><!-- .entry-header-wrapper -->

	<div class="entry-content" itemprop="text">
		
<figure class="wp-block-image size-large"><img data-attachment-id="4009" data-permalink="https://cuba50.org/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/bvcs25albumcd-square/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2021/10/bvcs25albumcd-square.jpg" data-orig-size="1439,1439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632846704&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BVCS25albumCD &#8211; square" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2021/10/bvcs25albumcd-square.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2021/10/bvcs25albumcd-square.jpg?w=730" src="https://cubacultblog.files.wordpress.com/2021/10/bvcs25albumcd-square.jpg?w=1024" alt="" class="wp-image-4009" srcset="https://cubacultblog.files.wordpress.com/2021/10/bvcs25albumcd-square.jpg?w=1024 1024w, https://cubacultblog.files.wordpress.com/2021/10/bvcs25albumcd-square.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2021/10/bvcs25albumcd-square.jpg?w=300 300w, https://cubacultblog.files.wordpress.com/2021/10/bvcs25albumcd-square.jpg?w=768 768w, https://cubacultblog.files.wordpress.com/2021/10/bvcs25albumcd-square.jpg 1439w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>You could win a copy of the new <strong>Buena Vista Social Club 25th Anniversary double album</strong> &#8211; we have 2 albums on CD and 2 on vinyl to give away, courtesy of the record label World Circuit/BMG.</p>



<p>Enter our Cuba50 draw by sending your answer to this question by email to <a href="mailto:office@cuba50.org">office@cuba50.org</a> to be included in the draw, with your full name and phone number. Please put &#8216;BVSC comp&#8217; in the subject field and state your preference CD or vinyl.</p>



<p>The question to answer:</p>



<p><strong>What is the</strong> <strong>name of the studio where the Buena Vista Social Club album was recorded?</strong></p>



<p>Deadline: Midday 15 November 2021.</p>



<p>Don&#8217;t forget to subscribe to our free Cuba50 email newsletter here as well, so you receive all the news and views on Cuban music and culture. <a href="https://cuba50.us18.list-manage.com/subscribe?u=92baa36b2b94f306e62c00a92&amp;id=c18c710d59">SUBSCRIBE HERE</a><br></p>



<p>For more information about the album <a href="https://cuba50.org/2021/10/18/review-of-buena-vista-social-club-25th-anniversary-edition-album/">you can read a review here</a></p>



<p>Can&#8217;t wait and want to your own copy now? <a href="https://shop.cuba-solidarity.org.uk/departments/music/718/cd:-buena-vista-social-club:-25th-anniversary-edition-2cd">Buy the BVSC 25th Anniversary edition double album on CD here</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://cuba50.org/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://cuba50.org/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://cuba50.org/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/" data-text="Competition: Win the Buena Vista Social Club 25th Anniversary Edition double album!" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://cuba50.org/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136985794-4004-617dc3905c0f9' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=136985794&amp;post_id=4004&amp;origin=cubacultblog.wordpress.com&amp;obj_id=136985794-4004-617dc3905c0f9&amp;domain=cuba50.org' data-name='like-post-frame-136985794-4004-617dc3905c0f9' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://cuba50.org/category/whats-on/" rel="category tag">What's On</a></span><span class="tags-links">Tagged <a href="https://cuba50.org/tag/buena-vista-social-club/" rel="tag">Buena Vista Social Club</a>, <a href="https://cuba50.org/tag/competition/" rel="tag">competition</a>, <a href="https://cuba50.org/tag/cuban-music/" rel="tag">Cuban Music</a>, <a href="https://cuba50.org/tag/cuban-son/" rel="tag">Cuban son</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cuba50.org/2021/10/18/review-of-buena-vista-social-club-25th-anniversary-edition-album/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Review of Buena Vista Social Club 25th Anniversary edition album</span></a></div><div class="nav-next"><a href="https://cuba50.org/2021/10/18/buena-vista-social-club-special-screening-plus-qa-with-nick-gold-29-october-2021-london/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">Buena Vista Social Club special screening plus Q&amp;A with Nick Gold, 29 October 2021, London</span></a></div></div>
	</nav>
					
				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="text-16" class="widget widget_text"><h2 class="widget-title">Subscribe to Cuba50 Email Newsletter</h2>			<div class="textwidget"><p>Subscribe to our monthly email newsletter, a round up of the latest cultural news from Cuba and events coming up around the UK.</p>
<p><strong><a href="http://eepurl.com/dLkSfY" target="_blank" rel="noopener">SUBSCRIBE</a></strong></p>
</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Sections</h2>
			<ul>
					<li class="cat-item cat-item-34049311"><a href="https://cuba50.org/category/cuban-architecture/">Cuban Architecture</a>
</li>
	<li class="cat-item cat-item-258073"><a href="https://cuba50.org/category/cuban-art/">Cuban Art</a>
</li>
	<li class="cat-item cat-item-7819859"><a href="https://cuba50.org/category/cuban-dance/">Cuban Dance</a>
</li>
	<li class="cat-item cat-item-38060067"><a href="https://cuba50.org/category/cuban-design/">Cuban Design</a>
</li>
	<li class="cat-item cat-item-18171675"><a href="https://cuba50.org/category/cuban-film/" title="Cuban cinema and Cuban films and documentaries">Cuban Film</a>
</li>
	<li class="cat-item cat-item-6574442"><a href="https://cuba50.org/category/cuban-literature/">Cuban Literature</a>
</li>
	<li class="cat-item cat-item-1033467"><a href="https://cuba50.org/category/cuban-music/">Cuban Music</a>
</li>
	<li class="cat-item cat-item-705424218"><a href="https://cuba50.org/category/cuban-theatre/">Cuban Theatre</a>
</li>
	<li class="cat-item cat-item-1635237"><a href="https://cuba50.org/category/education-in-cuba/">Education in Cuba</a>
</li>
	<li class="cat-item cat-item-644934255"><a href="https://cuba50.org/category/icons-of-cuban-culture/">Icons of Cuban Culture</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://cuba50.org/category/interviews/" title="Interviews with Cuban culture icons">Interviews</a>
</li>
	<li class="cat-item cat-item-650075671"><a href="https://cuba50.org/category/news-archive-2009-2018/">News archive 2009-2018</a>
</li>
	<li class="cat-item cat-item-261602656"><a href="https://cuba50.org/category/news-from-cuba/">News from Cuba</a>
</li>
	<li class="cat-item cat-item-65581"><a href="https://cuba50.org/category/past-events/">Past events</a>
</li>
	<li class="cat-item cat-item-309"><a href="https://cuba50.org/category/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://cuba50.org/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-272298"><a href="https://cuba50.org/category/whats-on/">What&#039;s On</a>
</li>
			</ul>

			</aside><aside id="search-1" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://cuba50.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture">Follow Cuba50 on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Cuba50CelebratingCubanCulture" data-width="340"  data-height="340" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Cuba50CelebratingCubanCulture"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture">Follow Cuba50 on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-30" class="widget widget_text"><h2 class="widget-title">Trailer for Blondie&#8217;s Vivir en la Habana</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" src="https://www.youtube.com/embed/pXbtAlJhZpU?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
		</aside><aside id="text-28" class="widget widget_text"><h2 class="widget-title">Cuban Day of the Son music 8 May</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" src="https://www.youtube.com/embed/O3c6NIWjUHg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h2 class="widget-title">CIMAFUNK: Electrifying Havana</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" src="https://www.youtube.com/embed/ghNYoja0pUg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
		</aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Trailer for Yuli: The Carlos Acosta Story</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" src="https://www.youtube.com/embed/CQVYb5JDwH0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p><code></code></p>
</div>
		</aside><aside id="media_image-5" class="widget widget_media_image"><h2 class="widget-title">Shop</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://shop.cuba-solidarity.org.uk/departments/coffee,-food-and-drink/"><img width="1187" height="1093" src="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=1187" class="image wp-image-169  attachment-1187x1093 size-1187x1093" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg 1187w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=300 300w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=768 768w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=1024 1024w" sizes="(max-width: 1187px) 100vw, 1187px" data-attachment-id="169" data-permalink="https://cuba50.org/cscsalesadvert2/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg" data-orig-size="1187,1093" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CSCsalesadvert2" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=730" /></a></aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"92baa36b2b94f306e62c00a92","lid":"c18c710d59","uniqueMethods":true}) });} );</script>

<aside id="media_image-8" class="widget widget_media_image"><h2 class="widget-title">Support Music Fund for Cuba charity</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.musicfundforcuba.org.uk/"><img width="640" height="286" src="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg" class="image wp-image-214  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg 640w, https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=150&amp;h=67 150w, https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=300&amp;h=134 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="214" data-permalink="https://cuba50.org/mffcadvertlandscape/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg" data-orig-size="640,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MFFCadvertlandscape" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=640" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">Travel to Cuba</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://cuba-solidarity.org.uk/tours/"><img width="311" height="640" src="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg" class="image wp-image-216  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg 311w, https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=73&amp;h=150 73w, https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=146&amp;h=300 146w" sizes="(max-width: 311px) 100vw, 311px" data-attachment-id="216" data-permalink="https://cuba50.org/csc-travel-shop-portrait116kb/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg" data-orig-size="311,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CSC-travel-shop-portrait116kb" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=146" data-large-file="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=311" /></a></aside><aside id="text-14" class="widget widget_text"><h2 class="widget-title">Advertise</h2>			<div class="textwidget"><p><strong>Want to see your advert here?</strong><br />
<strong><a href="https://cuba50.org/contact/">Contact us now</a> </strong></p>
</div>
		</aside><aside id="wpcom_instagram_widget-9" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CVhdUTKtJQa/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/248818096_207489434834667_649067756948619030_n.webp.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TFO9tsz9-q0AX9gaQPf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=962aee9a8c4f28e3ccf7f1079e399249&#038;oe=6181E5AA)"><span class="screen-reader-text">How are community arts supported in Cuba? One way is through the system of hundreds of Casas de Cultura (local community arts centres) across the island which offer informal education and workshops from nursery level to  university of the third age, with numerous festivals, competitions and other platforms - enabling access to all to create as well as consume arts and culture. Read the interview in English with vice-president of thr network of casas de culturas about the successes and challenges at https://cuba50.org</span></div></a>
<a href="https://www.instagram.com/p/CVa9A4XNSbx/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/248052584_257735139498789_390614765963354960_n.webp.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xKMLTfWEeyEAX-HQQSq&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6943fa84b196a5a74c7cabe775f5b027&#038;oe=61835A7C)"><span class="screen-reader-text">You can catch this film &#039;Soy Cubana&#039; (2020) online now up to sunday 31 October as part of Africa in Motion film festival in the UK presented in partnership with Havana Glasgow Film Festival. The Vocal Vidas are an all-female a cappella group from Santiago de Cuba, the cradle of Afro-Cuban music. In 2017, they were invited to perform in the United States for the first time. The film tells their story of that experience.</span></div></a>
<a href="https://www.instagram.com/p/CVX0bbcNY0s/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/248434242_904700406826249_1387102250805957801_n.webp.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kyFCjAHhUw0AX_WniUZ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ab306ab59b88d267cd7db426e69af672&#038;oe=61830BD9)"><span class="screen-reader-text">&quot;...listen with fresh ears to this tribute to the roots of Cuban dance music and discover that –  in the end – there is no substitute for great musicians playing great songs.&quot;</span></div></a>
<a href="https://www.instagram.com/p/CVQl2Vvt6p3/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/246680950_1030511804159719_8901091320578613065_n.webp.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8Q_TljN3b58AX-eHwdn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a4b0b525cc57148646e286bf432308e3&#038;oe=61832407)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CVQlv6PtjF0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/246447142_952003855393187_2010567560828459023_n.webp.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DVnu1MdRVFwAX99FMbO&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a6fe75f5cc552c6fff2684f98d70eb8a&#038;oe=61839255)"><span class="screen-reader-text">On 20 October each year Cuba celebrates their National Day of Culture ‘Jornada de la Cultura Cubana’. The day marks the anniversary of the first time the National Anthem was sung, near the beginning of the struggle for independence and to end slavery.</span></div></a>
<a href="https://www.instagram.com/p/CVLl3qDtNC-/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/246029193_1155457754982016_957683500531958566_n.webp.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=48Fb9xtz1LgAX9JIeMW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=50952ca8ecf881e1fca9a69d3309a18b&#038;oe=6181ED2C)"><span class="screen-reader-text">Catch a special screening on 29 October from 35mm film of the documentary ‘Buena Vista Social Club’ to mark the 25th anniversary of the release of the original album.</span></div></a>
</div>
</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">Havana D&#8217;Primera: Me Dicen Cuba</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" src="https://www.youtube.com/embed/jBNgDYJjZP8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
		</aside><aside id="text-22" class="widget widget_text"><h2 class="widget-title">Short doc on Cuban Art in London</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" src="https://www.youtube.com/embed/iIAe073-dJQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
		</aside><aside id="text-1" class="widget widget_text"><h2 class="widget-title">Video of Cuban artist Manuel Mendive</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" src="https://www.youtube.com/embed/3nDHIfsH0l4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
		</aside><aside id="postlist-arcane-3" class="widget widget-postlist-arcane">					<h2 class="widget-title">Some Icons of Cuban Culture</h2>		
				<ul>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2017/10/31/alicia-alonso-ballet/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="394" data-permalink="https://cuba50.org/2017/10/31/alicia-alonso-ballet/aliciaalonso2018/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png" data-orig-size="600,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aliciaalonso2018" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=600" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2017/10/31/alicia-alonso-ballet/">Alicia Alonso &#8211; Ballet</a></h2>					<div class="postlist-date">31/10/2017</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2020/06/06/cuban-newsreels-a-memory-of-the-world/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2399" data-permalink="https://cuba50.org/2020/06/06/cuban-newsreels-a-memory-of-the-world/noticieroposter60yearsnotgrenade/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg" data-orig-size="512,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="noticieroposter60yearsnotgrenade" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=512" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2020/06/06/cuban-newsreels-a-memory-of-the-world/">Cuban newsreels &#8211; a memory of the world</a></h2>					<div class="postlist-date">06/06/2020</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2017/12/19/nicolas-guillen-national-poet/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="384" data-permalink="https://cuba50.org/2017/12/19/nicolas-guillen-national-poet/nicolas-guillen/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg" data-orig-size="640,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nicolas-guillen" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=640" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2017/12/19/nicolas-guillen-national-poet/">Nicolas Guillen: National Poet</a></h2>					<div class="postlist-date">19/12/2017</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2018/12/03/nancy-morejon-national-poet/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="1777" data-permalink="https://cuba50.org/2018/12/03/nancy-morejon-national-poet/nanacymorejon3/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg" data-orig-size="274,184" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nanacymorejon3" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg?w=274" data-large-file="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg?w=274" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2018/12/03/nancy-morejon-national-poet/">Nancy Morejon, National Poet</a></h2>					<div class="postlist-date">03/12/2018</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2018/04/23/chucho-valdes-looks-back-at-45-years-of-irakere/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="197" data-permalink="https://cuba50.org/2018/04/23/chucho-valdes-looks-back-at-45-years-of-irakere/irakere_web/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg" data-orig-size="709,588" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="irakere_web" data-image-description="" data-image-caption="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=709" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2018/04/23/chucho-valdes-looks-back-at-45-years-of-irakere/">Chucho Valdés looks back at 45 years of Irakere</a></h2>					<div class="postlist-date">23/04/2018</div>
				</div>
			</li>
				</ul>
		
</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-first" class="footer-sidebar footer-sidebar-first widget-area" role="complementary">
								<aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://cuba50.org/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-1" style="font-size: 8pt;" aria-label="Art (1 item)">Art</a>
<a href="https://cuba50.org/tag/buena-vista-social-club/" class="tag-cloud-link tag-link-456496 tag-link-position-2" style="font-size: 13.833333333333pt;" aria-label="Buena Vista Social Club (8 items)">Buena Vista Social Club</a>
<a href="https://cuba50.org/tag/carlos-acosta/" class="tag-cloud-link tag-link-5693421 tag-link-position-3" style="font-size: 15.628205128205pt;" aria-label="Carlos Acosta (13 items)">Carlos Acosta</a>
<a href="https://cuba50.org/tag/choco/" class="tag-cloud-link tag-link-260577 tag-link-position-4" style="font-size: 8pt;" aria-label="Choco (1 item)">Choco</a>
<a href="https://cuba50.org/tag/chucho-valdes/" class="tag-cloud-link tag-link-859717 tag-link-position-5" style="font-size: 10.692307692308pt;" aria-label="Chucho Valdes (3 items)">Chucho Valdes</a>
<a href="https://cuba50.org/tag/cinema/" class="tag-cloud-link tag-link-597 tag-link-position-6" style="font-size: 8pt;" aria-label="Cinema (1 item)">Cinema</a>
<a href="https://cuba50.org/tag/competition/" class="tag-cloud-link tag-link-472 tag-link-position-7" style="font-size: 12.935897435897pt;" aria-label="competition (6 items)">competition</a>
<a href="https://cuba50.org/tag/cuba-and-environment/" class="tag-cloud-link tag-link-704953415 tag-link-position-8" style="font-size: 14.641025641026pt;" aria-label="Cuba and environment (10 items)">Cuba and environment</a>
<a href="https://cuba50.org/tag/cuban-architecture/" class="tag-cloud-link tag-link-34049311 tag-link-position-9" style="font-size: 15pt;" aria-label="Cuban Architecture (11 items)">Cuban Architecture</a>
<a href="https://cuba50.org/tag/cuban-art/" class="tag-cloud-link tag-link-258073 tag-link-position-10" style="font-size: 18.679487179487pt;" aria-label="Cuban Art (30 items)">Cuban Art</a>
<a href="https://cuba50.org/tag/cuban-artist/" class="tag-cloud-link tag-link-258070 tag-link-position-11" style="font-size: 15.897435897436pt;" aria-label="Cuban artist (14 items)">Cuban artist</a>
<a href="https://cuba50.org/tag/cuban-ballet/" class="tag-cloud-link tag-link-12485824 tag-link-position-12" style="font-size: 8pt;" aria-label="Cuban ballet (1 item)">Cuban ballet</a>
<a href="https://cuba50.org/tag/cuban-cinema/" class="tag-cloud-link tag-link-7380273 tag-link-position-13" style="font-size: 19.935897435897pt;" aria-label="Cuban Cinema (42 items)">Cuban Cinema</a>
<a href="https://cuba50.org/tag/cuban-community-arts/" class="tag-cloud-link tag-link-706110575 tag-link-position-14" style="font-size: 10.692307692308pt;" aria-label="Cuban community arts (3 items)">Cuban community arts</a>
<a href="https://cuba50.org/tag/cuban-culture/" class="tag-cloud-link tag-link-1309540 tag-link-position-15" style="font-size: 14.282051282051pt;" aria-label="Cuban culture (9 items)">Cuban culture</a>
<a href="https://cuba50.org/tag/cuban-dance/" class="tag-cloud-link tag-link-7819859 tag-link-position-16" style="font-size: 18.320512820513pt;" aria-label="Cuban Dance (27 items)">Cuban Dance</a>
<a href="https://cuba50.org/tag/cuban-design/" class="tag-cloud-link tag-link-38060067 tag-link-position-17" style="font-size: 15pt;" aria-label="Cuban Design (11 items)">Cuban Design</a>
<a href="https://cuba50.org/tag/cuban-electronic-music/" class="tag-cloud-link tag-link-704953337 tag-link-position-18" style="font-size: 9.6153846153846pt;" aria-label="Cuban Electronic music (2 items)">Cuban Electronic music</a>
<a href="https://cuba50.org/tag/cuban-icons-archive/" class="tag-cloud-link tag-link-704953389 tag-link-position-19" style="font-size: 14.282051282051pt;" aria-label="Cuban Icons archive (9 items)">Cuban Icons archive</a>
<a href="https://cuba50.org/tag/cuban-jazz/" class="tag-cloud-link tag-link-1231060 tag-link-position-20" style="font-size: 14.282051282051pt;" aria-label="Cuban jazz (9 items)">Cuban jazz</a>
<a href="https://cuba50.org/tag/cuban-music/" class="tag-cloud-link tag-link-1033467 tag-link-position-21" style="font-size: 22pt;" aria-label="Cuban Music (72 items)">Cuban Music</a>
<a href="https://cuba50.org/tag/cuban-painting/" class="tag-cloud-link tag-link-38998397 tag-link-position-22" style="font-size: 8pt;" aria-label="Cuban painting (1 item)">Cuban painting</a>
<a href="https://cuba50.org/tag/cuban-photography/" class="tag-cloud-link tag-link-7620535 tag-link-position-23" style="font-size: 12.307692307692pt;" aria-label="Cuban photography (5 items)">Cuban photography</a>
<a href="https://cuba50.org/tag/cuban-poetry/" class="tag-cloud-link tag-link-1212722 tag-link-position-24" style="font-size: 14.282051282051pt;" aria-label="Cuban poetry (9 items)">Cuban poetry</a>
<a href="https://cuba50.org/tag/cuban-rap/" class="tag-cloud-link tag-link-16295185 tag-link-position-25" style="font-size: 11.589743589744pt;" aria-label="Cuban rap (4 items)">Cuban rap</a>
<a href="https://cuba50.org/tag/cuban-rumba/" class="tag-cloud-link tag-link-11280003 tag-link-position-26" style="font-size: 13.384615384615pt;" aria-label="Cuban rumba (7 items)">Cuban rumba</a>
<a href="https://cuba50.org/tag/cuban-salsa/" class="tag-cloud-link tag-link-3086789 tag-link-position-27" style="font-size: 16.076923076923pt;" aria-label="Cuban salsa (15 items)">Cuban salsa</a>
<a href="https://cuba50.org/tag/cuban-son/" class="tag-cloud-link tag-link-9292812 tag-link-position-28" style="font-size: 15.897435897436pt;" aria-label="Cuban son (14 items)">Cuban son</a>
<a href="https://cuba50.org/tag/cuban-theatre/" class="tag-cloud-link tag-link-705424218 tag-link-position-29" style="font-size: 8pt;" aria-label="Cuban Theatre (1 item)">Cuban Theatre</a>
<a href="https://cuba50.org/tag/cuban-timba/" class="tag-cloud-link tag-link-19739925 tag-link-position-30" style="font-size: 10.692307692308pt;" aria-label="cuban timba (3 items)">cuban timba</a>
<a href="https://cuba50.org/tag/cuban-tv/" class="tag-cloud-link tag-link-38910259 tag-link-position-31" style="font-size: 8pt;" aria-label="Cuban TV (1 item)">Cuban TV</a>
<a href="https://cuba50.org/tag/dance/" class="tag-cloud-link tag-link-3990 tag-link-position-32" style="font-size: 8pt;" aria-label="Dance (1 item)">Dance</a>
<a href="https://cuba50.org/tag/diversity-in-cuba/" class="tag-cloud-link tag-link-704953521 tag-link-position-33" style="font-size: 15.628205128205pt;" aria-label="Diversity in Cuba (13 items)">Diversity in Cuba</a>
<a href="https://cuba50.org/tag/eliades-ochoa/" class="tag-cloud-link tag-link-3260836 tag-link-position-34" style="font-size: 12.307692307692pt;" aria-label="Eliades Ochoa (5 items)">Eliades Ochoa</a>
<a href="https://cuba50.org/tag/environment/" class="tag-cloud-link tag-link-184 tag-link-position-35" style="font-size: 8pt;" aria-label="environment (1 item)">environment</a>
<a href="https://cuba50.org/tag/havana/" class="tag-cloud-link tag-link-268035 tag-link-position-36" style="font-size: 15.897435897436pt;" aria-label="Havana (14 items)">Havana</a>
<a href="https://cuba50.org/tag/havana500/" class="tag-cloud-link tag-link-682322107 tag-link-position-37" style="font-size: 14.641025641026pt;" aria-label="Havana500 (10 items)">Havana500</a>
<a href="https://cuba50.org/tag/icons-archive/" class="tag-cloud-link tag-link-65574758 tag-link-position-38" style="font-size: 9.6153846153846pt;" aria-label="Icons archive (2 items)">Icons archive</a>
<a href="https://cuba50.org/tag/manuel-mendive/" class="tag-cloud-link tag-link-20072377 tag-link-position-39" style="font-size: 8pt;" aria-label="Manuel Mendive (1 item)">Manuel Mendive</a>
<a href="https://cuba50.org/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-40" style="font-size: 8pt;" aria-label="Music (1 item)">Music</a>
<a href="https://cuba50.org/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-41" style="font-size: 8pt;" aria-label="photography (1 item)">photography</a>
<a href="https://cuba50.org/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-42" style="font-size: 8pt;" aria-label="poetry (1 item)">poetry</a>
<a href="https://cuba50.org/tag/son/" class="tag-cloud-link tag-link-22106 tag-link-position-43" style="font-size: 8pt;" aria-label="son (1 item)">son</a>
<a href="https://cuba50.org/tag/top-5-or-10/" class="tag-cloud-link tag-link-249102384 tag-link-position-44" style="font-size: 13.384615384615pt;" aria-label="Top 5 or 10 (7 items)">Top 5 or 10</a>
<a href="https://cuba50.org/tag/tv-in-cuba/" class="tag-cloud-link tag-link-610626473 tag-link-position-45" style="font-size: 10.692307692308pt;" aria-label="TV in Cuba (3 items)">TV in Cuba</a>
<a href="https://cuba50.org/tag/us-blockade-against-cuba/" class="tag-cloud-link tag-link-31915749 tag-link-position-46" style="font-size: 17.692307692308pt;" aria-label="US Blockade against Cuba (23 items)">US Blockade against Cuba</a></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Follow us</h2><div class="menu-social-links-container"><ul id="menu-social-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2213"><a href="https://www.instagram.com/cubacult/">Instagram</a></li>
</ul></div></aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
						
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

										<div class="row">
						<div class="col-xl-12">
							<div class="site-secondary-menu"><ul id="menu-primary-1" class="secondary-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://cuba50.org/category/whats-on/">What&#8217;s On</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-41"><a href="https://cuba50.org/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://cuba50.org/category/icons-of-cuban-culture/">Icons of Cuban Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://cuba50.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://cuba50.org/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://cuba50.org/contact/">Contact</a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
					
					<div class="row">
						<div class="col-xl-12">
							<div class="credits">
																<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain animated">

		<div class="search-curtain-form">
			
<form role="search" method="get" class="search-form" action="https://cuba50.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-curtain-form -->

		<div class="search-curtain-close">
			&times;
		</div><!-- .search-curtain-close -->

	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202143y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211021";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/10/18/competition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en-gb"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyFy8EKgzAMANAfMmbi3PAw/BZtg7SraWja+vtjB2+i1wcPdwETORNn3ApIKKtjRTOnWJQC6u6EEiyFbaDWqDZ4Mzxlmc0XDrhKiVQiq6sE1VmKJ/Lv0/bpXv1jHIbx+fY/G2RDKg==?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cuba50.org\/wp-admin\/admin-ajax.php","nonce":"697ef9117f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/cubacultblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcuba50.org%2F2021%2F10%2F18%2Fcompetition-win-the-buena-vista-social-club-25th-anniversary-edition-double-album%2F","blog_id":"136985794","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=136985794&v=wpcom&tz=1&user_id=0&subd=cubacultblog","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNk91SgzAQhV/INLaO1RvHR3FCsoWF/HU3Ae3Tm0qrtljkKsnhfLtsOMghCh18Ap9ky9JAjxri+6rlO3n5qN1noI/TskLfIwz/2lpIUelOEDAe4Nrusog21+hZWuyAZYEyNMobCzRj1sG5IokRao90JXnAONdhAl0I1+APVdmgO5ab1fp+tZYGOY3wqBe6blIVJjeWGnClTyRwmJ1UpJWHI+mCAfJ4mAx4kwC/z0iT2W760aka2AZlwCyGWFOwNsfFQBN6IIFfruVdcgTaITeLCZ05BTfzXU8Rk2/otdwpDVUInQBXTYf/RSnj0ItKkXSKE1DZiUSlzncSSjmbzRiVchwLFmguYopCZrDndxJnYYYpf0YMnrEH0aOB8IeysKsYYon01XGGi4GT2FmFJLlRhL4+rwV6dS/r7cPm6Xmz3T62n4Qaj34='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;lang=en-gb&amp;origin=https://cuba50.org' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'136985794','blog_tz':'1','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'136985794','v':'wpcom','tz':'1','user_id':'0','post':'4004','subd':'cubacultblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnb3x5JWlKaGRTXWFobzgzUX49U08rbkpPZ1hOYkNVMy9mWmhxTUxFdFVpb2Vmfi1zYWQmYkg1SEJUQng3OD9MST0xNUR+WkJYWXhxd0JFbEFIXzFdbzYxMnBvMTdSdVBiVVFFVkxCb0ZEUXN6c2ZrTi85LDN8SX4lV1JHVjklZ2ZHNmdMTX5NK2twcm81ZHFCTFo1alZhMC5rejBPRmtqOHBwNmMyaXxhPU1jYlVbP3ZXTUIzfG12c1pJQ3MmaTk2X09IdC89cTBGM3BuL1N5LHoud0hbRF1+eW0maz1mMjI2a1JNLEh8VWhtMCwsL0JqeFNwT29mL01FRkx4ZHVVXzZ+eSt0dzNMN3c2OC56Q2xdb2U9bSVFWF9uNixaag=='}]);
_stq.push([ 'clickTrackerInit', '136985794', '4004' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
