<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cuba50.org/xmlrpc.php" />

<title>Fátima Patterson &#8211; theatre actor, director and playwright &#8211; Cuba 50</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cubacultblog.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cuba 50 &raquo; Feed" href="https://cuba50.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cuba 50 &raquo; Comments Feed" href="https://cuba50.org/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytk9tOwzAMhl+I1OpgHC4Qz5K0pnjLSbFL6duTpmUa2yhD4iaK3f/7HacODFE1wQt6AderaPuOPMMQm+AUO7I4nkRVw3wDl7GEVgu2KgaWk2gNs7RHhh1K1M1elehM/qXt+hwaTF3+khDen6rH6g5MT7YFY0PhTdJpBJbR4j/4yBu6a3wKddSGHkMvqkvUXn2UE4ukhXzHv+BNWLBNta1uoSWWQ05dRo/ufuo+513UMikctqTR5o69rGEDtR3mf5wly14JfqwjZYqMiQmZVV4d9U6V212djkxNp5nnohT8lplRAh+EMs2HzZnnXAqWyqBToz0WQxOCsCQd/8C8ZoXSA3K4MB0/Y9qTy69iIl7cc31fb7b1Q72td58DQFSo?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='arcane-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700%2C700italic%2C600%2C600italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNi0EOwiAQAD8krqRpjAfjW7Z0u2KBbWBJ9ffiyXppvM0kM7AuxklSSgp6p0gFlkzR1wiYHSaCoq9AR1fKATZtrGYJlX0qsPqRSQtM6GgQmU3wc4Pn/2djRc4Yv7S3MYkJ4lC9pB8xU0Cf99ZMQxBuyNCqjX6mW7za/mJt151P/eMNdB9ptw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"136985794","siteName":"Cuba 50","siteURL":"https:\/\/cuba50.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/arcane","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcuba50.org%2F2021%2F02%2F06%2Ffatima-patterson-theatre-actor-director-and-playwright%2F&signup_flow=account&domain=cuba50.org","themeURL":"https:\/\/wordpress.com\/theme\/arcane\/","xhrURL":"https:\/\/cuba50.org\/wp-admin\/admin-ajax.php","nonce":"978f56cefa","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3cedb8d0be\" \/>","referer":"https:\/\/cuba50.org\/2021\/02\/06\/fatima-patterson-theatre-actor-director-and-playwright\/","canFollow":"1","feedID":"88994624","statusMessage":"","customizeLink":"https:\/\/cubacultblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcubacultblog.wordpress.com%2F2021%2F02%2F06%2Ffatima-patterson-theatre-actor-director-and-playwright%2F","postID":"3163","shortlink":"https:\/\/wp.me\/p9gMgi-P1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cuba50.org\/3163","statsLink":"https:\/\/wordpress.com\/stats\/post\/3163\/cuba50.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Arcane","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 49 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcuba50.org%2F2021%2F02%2F06%2Ffatima-patterson-theatre-actor-director-and-playwright%2F&signup_flow=account&domain=cuba50.org\">Log in now.<\/a>","stats":"Statistics"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzdEKwjAMBdAfMiurMPFB/Ja5xZLSpLVpEP9+HSiILz6FezmXuGeBJUtDaS6q43yjhGCKdQ69A5J7HqIeXHckS7IVdYfxYVhf7zMwyV8ETKHODb/x5zMblGSBRF3F1NEKJWv7SX115cs4jf548ufJxw1oVkW8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cubacultblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/" />
<link rel='shortlink' href='https://wp.me/p9gMgi-P1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcuba50.org%2F2021%2F02%2F06%2Ffatima-patterson-theatre-actor-director-and-playwright%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcuba50.org%2F2021%2F02%2F06%2Ffatima-patterson-theatre-actor-director-and-playwright%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fátima Patterson &#8211; theatre actor, director and playwright" />
<meta property="og:url" content="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/" />
<meta property="og:description" content="Fatima Patterson When talking about theatre in Cuba and the African influence on the Cuban stage, we have to talk about Fátima Patterson, a woman in whom African blood and Caribbean traditions run …" />
<meta property="article:published_time" content="2021-02-06T20:54:18+00:00" />
<meta property="article:modified_time" content="2021-02-07T17:34:58+00:00" />
<meta property="og:site_name" content="Cuba 50" />
<meta property="og:image" content="https://cubacultblog.files.wordpress.com/2019/02/fatimapatterson_foto-naskicet-dominguez.jpg" />
<meta property="og:image:width" content="380" />
<meta property="og:image:height" content="380" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Fátima Patterson &#8211; theatre actor, director and playwright" />
<meta name="twitter:image" content="https://cubacultblog.files.wordpress.com/2019/02/fatimapatterson_foto-naskicet-dominguez.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://cuba50.org/osd.xml" title="Cuba 50" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Cuba 50" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Celebrating Cuban Culture" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cuba50.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Fatima Patterson When talking about theatre in Cuba and the African influence on the Cuban stage, we have to talk about Fátima Patterson, a woman in whom African blood and Caribbean traditions run through her veins and are reflected in her art, which she has been passionate about and to which she has given her&hellip;" />

	
	<link rel="amphtml" href="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/amp/"><!-- Your Google Analytics Plugin is missing the tracking ID -->
<!-- Your Cloudflare Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-3163 single-format-standard wp-embed-responsive customizer-styles-applied has-site-branding has-wide-theme-style has-alternate-featured-image has-right-sidebar has-excerpt has-site-logo highlander-enabled highlander-light" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper site">

		<section class="site-bar">
		<div class="container">
			<div class="row">
				<div class="col-social-menu col-xs-9 col-sm-10 col-md-10 col-lg-10 col-xl-10">
					<div class="site-social-menu"><ul id="menu-social-links" class="social-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2213"><a href="https://www.instagram.com/cubacult/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</div><!-- .col-* -->
				<div class="col-search col-xs-3 col-sm-2 col-md-2 col-lg-2 col-xl-2">
					<div class="search-control-wrapper">
						<a href="#" title="Search" class="search-control">
							<span class="screen-reader-text">Search</span>
						</a>
					</div><!-- .site-sub-navigation -->
				</div><!-- .col-* -->
			</div><!-- .row -->
		</div><!-- .container -->
	</section><!-- .site-bar -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="site-header-inside">

						<div class="site-branding-wrapper">
							<div class="site-logo-wrapper"><a href="https://cuba50.org/" class="site-logo-link" rel="home" itemprop="url"><img width="212" height="140" src="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=212" class="site-logo attachment-arcane-site-logo" alt="" loading="lazy" data-size="arcane-site-logo" itemprop="logo" srcset="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=212 212w, https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=424 424w, https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=300 300w" sizes="(max-width: 212px) 100vw, 212px" data-attachment-id="233" data-permalink="https://cuba50.org/cuba50logo54kb/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg" data-orig-size="448,296" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cuba50logo54kb" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=448" /></a></div>
							<div class="site-branding">
								<h2 class="site-title" itemprop="headline"><a href="https://cuba50.org/" title="Cuba 50" rel="home">Cuba 50</a></h2>
								<h3 class="site-description" itemprop="description">Celebrating Cuban Culture</h3>
							</div>
						</div><!-- .site-branding-wrapper -->

						<div class="toggle-menu-wrapper">
							<a href="#main-navigation-responsive" title="Menu" class="toggle-menu-control">
								<span class="screen-reader-text">Menu</span>
							</a>
						</div>

					</div><!-- .site-header-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="main-navigation-inside">

						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						<div class="site-primary-menu"><ul id="menu-primary" class="primary-menu sf-menu"><li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://cuba50.org/category/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-41"><a href="https://cuba50.org/news/">News</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320"><a href="https://cuba50.org/category/icons-of-cuban-culture/">Icons of Cuban Culture</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://cuba50.org/about/">About</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://cuba50.org/subscribe/">Subscribe</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://cuba50.org/contact/">Contact</a></li>
</ul></div>
					</div><!-- .main-navigation-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	

	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-12 col-lg-8 col-xl-8">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-3163" class="post-3163 post type-post status-publish format-standard has-post-thumbnail hentry category-cuban-theatre category-icons-of-cuban-culture tag-cuban-icons-archive" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-header-wrapper">
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Fátima Patterson &#8211; theatre actor, director and playwright</h1>		</header><!-- .entry-header -->

		<div class="entry-meta entry-meta-header-after">
			<ul>
				<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cuba50.org/author/cubacultblog/">cuba50</a></span></span></li>
				<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/" rel="bookmark"> <time class="entry-date published" datetime="2021-02-06T20:54:18+00:00">06/02/2021</time><time class="updated" datetime="2021-02-07T17:34:58+00:00">07/02/2021</time></a></span></li>
							</ul>
		</div><!-- .entry-meta -->
	</div><!-- .entry-header-wrapper -->

	<div class="entry-content" itemprop="text">
		
<figure class="wp-block-image size-large"><img data-attachment-id="1589" data-permalink="https://cuba50.org/2019/02/28/watch-trailer-for-film-about-fatima-patterson-cuban-national-theatre-awardwinner/fatimapatterson_foto-naskicet-dominguez/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2019/02/fatimapatterson_foto-naskicet-dominguez.jpg" data-orig-size="380,380" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;???????????????????????????&quot;,&quot;camera&quot;:&quot;Canon EOS 550D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441822188&quot;,&quot;copyright&quot;:&quot;CUBA2014&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FatimaPatterson_foto Naskicet Dominguez" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2019/02/fatimapatterson_foto-naskicet-dominguez.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2019/02/fatimapatterson_foto-naskicet-dominguez.jpg?w=380" src="https://cubacultblog.files.wordpress.com/2019/02/fatimapatterson_foto-naskicet-dominguez.jpg?w=380" alt="" class="wp-image-1589" srcset="https://cubacultblog.files.wordpress.com/2019/02/fatimapatterson_foto-naskicet-dominguez.jpg 380w, https://cubacultblog.files.wordpress.com/2019/02/fatimapatterson_foto-naskicet-dominguez.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2019/02/fatimapatterson_foto-naskicet-dominguez.jpg?w=300 300w" sizes="(max-width: 380px) 100vw, 380px" /><figcaption>Fatima Patterson</figcaption></figure>



<p>When talking about theatre in Cuba and the African influence on the Cuban stage, we have to talk about Fátima Patterson, a woman in whom African blood and Caribbean traditions run through her veins and are reflected in her art, which she has been passionate about and to which she has given her life: the theatre.</p>



<p>Every February 6, her birthday, is an occasion to recognize the great actress, the tireless creator,  nourished by theatre as a young woman, to eventually become a theatre godmother, a guide to generations of artists, and an indispensable figure of contemporary Cuban theatre.</p>



<p>From a young age she was passionate about the art of the stage and in 1970 she started working on television and radio as an actress, and later as a programme director, until she joined the Conjunto Dramático de Oriente, which became the Santiago Cabildo theatre Company, where she found a home, a living space, for the creation and dialogue between actors, in the collective search for theatre venues in Santiago de Cuba.<br>A short time later, she founded the Macubá collective in 1992, and she actively remains at the helm of that group. She has stood out due to her approach of researching and confronting experiences through theatre; as well as working with components inherent to folklore, using the Patakines, the oral traditions of Palo Monte religious practice and Caribbean poetry.</p>



<p>Macubá has been a vital space for Fátima Paterson, a home, a laboratory for research and reflection of Afro-Cuban traditions on the Cuban stage. From that, her creative space, she has established a school, a space for the development of new faces in Cuban theatre with a consolidated aesthetic. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="3183" data-permalink="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/fatimapatterson_macuba_caballas1/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_macuba_caballas1.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;SONIA ALMAGUERR  \&quot;G&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496051839&quot;,&quot;copyright&quot;:&quot;STAD_71&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FatimaPatterson_Macuba_CABALLAS1" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_macuba_caballas1.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_macuba_caballas1.jpg?w=600" src="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_macuba_caballas1.jpg?w=600" alt="" class="wp-image-3183" srcset="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_macuba_caballas1.jpg 600w, https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_macuba_caballas1.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_macuba_caballas1.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>For the play &#8216;Caballas&#8217; in 2018 Fatima&#8217;s theatre company Macuba received the Rubén Vigó grand prize for stage design</figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="3170" data-permalink="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/fatimapatterson_theatrescene_n/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_theatrescene_n.jpg" data-orig-size="633,468" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatimapatterson_theatrescene_n" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_theatrescene_n.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_theatrescene_n.jpg?w=633" src="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_theatrescene_n.jpg?w=633" alt="" class="wp-image-3170" srcset="https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_theatrescene_n.jpg 633w, https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_theatrescene_n.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2021/02/fatimapatterson_theatrescene_n.jpg?w=300 300w" sizes="(max-width: 633px) 100vw, 633px" /><figcaption>Fatima Patterson and Estudio Macuba</figcaption></figure>



<p>Fátima Patterson brings a rootsy and essentially Cuban authenticity to each performance. Born into a black working class family in the mythical Santiago neighbourhood of Los Hoyos, she is the founder of a company that has made Santiago theatre the mainstay of Cuban theatre.</p>



<p>Fatima is  guide and leader par excellence. She is the founder of the Afro-Descendant Regional Articulation (ARAAC)* and the director, since 1997, of the <a href="http://cubaescena.cult.cu/9128-2/">International Biennial festival of Orality (Spoken word/storytelling) in Cuba</a>. She is also an oral narrator of Afro-Cuban culture, a source of pride for her hometown, as she herself says, &#8220;Santiago de Cuba is the city of words and the source of all narration is to nourish oneself with others and with one&#8217;s own roots&#8221;.</p>



<p><br>At 70 [in 2021], Fatima Patterson well deserves to be a pride of Cuban theatre and culture in general, who continues to live her life rooted in her principles in defending the cultural values ​​of her nation.</p>



<p><em>*With the creation of ARAAC, the Afro-descendant Regional Articulation for Latin America and the Caribbean in September 2012, Cuba joined the regional and world struggle to confront social inequalities associated with racial discrimination with social projects in favour of racial equality.</em></p>



<p><a href="http://cubarte.cult.cu/periodico-cubarte/fatima-patterson-una-mujer-de-sangre-santiaguera-y-alma-teatral/">Link to the full report by Cubarte</a></p>



<p><a href="https://cuba50.org/2017/10/05/fatima-patterson-theatre-has-a-social-function-to-fulfill/">Fatima Patterson received the Cuban National Award for Theatre in 2017 &#8211; read an interview with her in 2017 here</a> and another interview <a href="https://cuba50.org/2017/01/26/fatima-patterson-national-award-for-theatre-theatre-is-always-open-to-the-spirit/">here</a></p>



<p><strong>‘Fatima Patterson, race, gender and theatre’, </strong>is a  43 minute documentary, with english subtitles, by US filmmaker Juanamaría Cordones-Cook and presents the personal and artistic journey of Fátima de la Caridad Patterson (Santiago de Cuba 1951), storyteller, actor, theatre director, and playwright, and winner of the Premio Nacional de Teatro 2017, the highest theatre award in Cuba.</p>



<p>Founder of the Macubá theatre group in Santiago de Cuba, Fátima combats disremembering. She addresses issues of race, gender, and popular religion, through theatre and oral history, a genre she masterly practices and incorporates in her artistic work. In a combination of performances, rhythms, and dances, this documentary presents the origin and development of this charismatic artist who with a strong sense of belonging brings to her creations her personal experience intertwined with traditions and components of the ancestral African heritage.</p>



<p>The film is enriched by comments of leading Cuban intellectuals, Alberto Lescay Merencio, Enrique Bonne, Vivian Martínez Tabares, Georgina Herrera, Orlando Vergés, and Marino Wilson Jay, complemented by images of Santiago with music by José Aquiles Virelles Rodríguez and the Conga de los Hoyos.</p>



<p>You can watch the trailer with subtitles here</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/YQxn-H6PkPE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/" data-text="Fátima Patterson - theatre actor, director and playwright" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://cuba50.org/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136985794-3163-60242da8ad856' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=136985794&amp;post_id=3163&amp;origin=cubacultblog.wordpress.com&amp;obj_id=136985794-3163-60242da8ad856&amp;domain=cuba50.org' data-name='like-post-frame-136985794-3163-60242da8ad856'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://cuba50.org/category/cuban-theatre/" rel="category tag">Cuban Theatre</a>, <a href="https://cuba50.org/category/icons-of-cuban-culture/" rel="category tag">Icons of Cuban Culture</a></span><span class="tags-links">Tagged <a href="https://cuba50.org/tag/cuban-icons-archive/" rel="tag">Cuban Icons archive</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cuba50.org/2021/01/29/having-a-good-time-review-of-cd-pupy-y-los-que-son-son-pasandola-bien/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Having a good time &#8211; review of CD Pupy y Los que Son Son: Pasandola Bien</span></a></div><div class="nav-next"><a href="https://cuba50.org/2021/02/07/art-must-overcome-everything-culture-is-life-interview-with-fatima-patterson-on-what-theatre-means-to-her/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">&#8220;Art must overcome everything, culture is life&#8221; interview with Fatima Patterson on what theatre means to her</span></a></div></div>
	</nav>
					
				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="text-16" class="widget widget_text"><h2 class="widget-title">Subscribe to Cuba50 Email Newsletter</h2>			<div class="textwidget"><p>Subscribe to our monthly email newsletter, a round up of the latest cultural news from Cuba and events coming up around the UK.</p>
<p><strong><a href="http://eepurl.com/dLkSfY" target="_blank" rel="noopener">SUBSCRIBE</a></strong></p>
</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Sections</h2>
			<ul>
					<li class="cat-item cat-item-34049311"><a href="https://cuba50.org/category/cuban-architecture/">Cuban Architecture</a>
</li>
	<li class="cat-item cat-item-258073"><a href="https://cuba50.org/category/cuban-art/">Cuban Art</a>
</li>
	<li class="cat-item cat-item-7819859"><a href="https://cuba50.org/category/cuban-dance/">Cuban Dance</a>
</li>
	<li class="cat-item cat-item-38060067"><a href="https://cuba50.org/category/cuban-design/">Cuban Design</a>
</li>
	<li class="cat-item cat-item-18171675"><a href="https://cuba50.org/category/cuban-film/" title="Cuban cinema and Cuban films and documentaries">Cuban Film</a>
</li>
	<li class="cat-item cat-item-6574442"><a href="https://cuba50.org/category/cuban-literature/">Cuban Literature</a>
</li>
	<li class="cat-item cat-item-1033467"><a href="https://cuba50.org/category/cuban-music/">Cuban Music</a>
</li>
	<li class="cat-item cat-item-705424218"><a href="https://cuba50.org/category/cuban-theatre/">Cuban Theatre</a>
</li>
	<li class="cat-item cat-item-1635237"><a href="https://cuba50.org/category/education-in-cuba/">Education in Cuba</a>
</li>
	<li class="cat-item cat-item-644934255"><a href="https://cuba50.org/category/icons-of-cuban-culture/">Icons of Cuban Culture</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://cuba50.org/category/interviews/" title="Interviews with Cuban culture icons">Interviews</a>
</li>
	<li class="cat-item cat-item-650075671"><a href="https://cuba50.org/category/news-archive-2009-2018/">News archive 2009-2018</a>
</li>
	<li class="cat-item cat-item-261602656"><a href="https://cuba50.org/category/news-from-cuba/">News from Cuba</a>
</li>
	<li class="cat-item cat-item-65581"><a href="https://cuba50.org/category/past-events/">Past events</a>
</li>
	<li class="cat-item cat-item-309"><a href="https://cuba50.org/category/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-272298"><a href="https://cuba50.org/category/whats-on/">What&#039;s On</a>
</li>
			</ul>

			</aside><aside id="search-1" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://cuba50.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture">Follow Cuba50 on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Cuba50CelebratingCubanCulture" data-width="340"  data-height="340" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Cuba50CelebratingCubanCulture"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture">Follow Cuba50 on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-25" class="widget widget_text"><h2 class="widget-title">CIMAFUNK: Electrifying Havana</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/ghNYoja0pUg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div>
		</aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Trailer for Yuli: The Carlos Acosta Story</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/CQVYb5JDwH0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
<p><code></code></p>
</div>
		</aside><aside id="media_image-5" class="widget widget_media_image"><h2 class="widget-title">Shop</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://shop.cuba-solidarity.org.uk/departments/coffee,-food-and-drink/"><img width="1187" height="1093" src="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=1187" class="image wp-image-169  attachment-1187x1093 size-1187x1093" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg 1187w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=300 300w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=768 768w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=1024 1024w" sizes="(max-width: 1187px) 100vw, 1187px" data-attachment-id="169" data-permalink="https://cuba50.org/cscsalesadvert2/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg" data-orig-size="1187,1093" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CSCsalesadvert2" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=730" /></a></aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"92baa36b2b94f306e62c00a92","lid":"c18c710d59","uniqueMethods":true}) });} );</script>

<aside id="media_image-8" class="widget widget_media_image"><h2 class="widget-title">Support Music Fund for Cuba charity</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.musicfundforcuba.org.uk/"><img width="640" height="286" src="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg" class="image wp-image-214  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg 640w, https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=150&amp;h=67 150w, https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=300&amp;h=134 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="214" data-permalink="https://cuba50.org/mffcadvertlandscape/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg" data-orig-size="640,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MFFCadvertlandscape" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=640" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">Travel to Cuba</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://cuba-solidarity.org.uk/tours/"><img width="311" height="640" src="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg" class="image wp-image-216  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg 311w, https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=73&amp;h=150 73w, https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=146&amp;h=300 146w" sizes="(max-width: 311px) 100vw, 311px" data-attachment-id="216" data-permalink="https://cuba50.org/csc-travel-shop-portrait116kb/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg" data-orig-size="311,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CSC-travel-shop-portrait116kb" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=146" data-large-file="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=311" /></a></aside><aside id="text-14" class="widget widget_text"><h2 class="widget-title">Advertise</h2>			<div class="textwidget"><p><strong>Want to see your advert here?</strong><br />
<strong><a href="https://cuba50.org/contact/">Contact us now</a> </strong></p>
</div>
		</aside><aside id="wpcom_instagram_widget-9" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CLAF1KYhwG0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/146918421_111899304229035_1192206449989489182_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JQ_xacLg2kYAX_GIdFp&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=bbf98984ad10e80baeaccbda36f3195d&#038;oe=604AD0EB)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CKmrJ79B8MH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/142787224_4291341874215644_1767883640275993430_n.jpg?_nc_cat=109&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=byCJzLzG7QEAX_pOAA1&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=373ceecb4b6d8a9480d2d61759a59e4e&#038;oe=6047DCDF)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CKZOq8VBAMu/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/140762202_254990236156345_1357263765386661122_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NYGaX5JZnnQAX8As7v6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7f78798d68daddb405d2c854a8548b3e&#038;oe=604AC8A3)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CKZOQXbhaGk/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/141303423_112306114142824_4891398573372222233_n.jpg?_nc_cat=111&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=URyTky3wUMgAX9MD5Vq&#038;_nc_oc=AQlPB6Oy1HYC9pOhiuukhtMZSV8aY9dvUhWhMyPxZN9bMjg4VAz-PRp20u32A7iHSaE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6710685aef9fb6fcbde3173ff48685ac&#038;oe=60494AB0)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJHHWJDBCot/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132109299_436209607536344_5307968626027120630_n.jpg?_nc_cat=110&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=286lDnpGwPQAX9HrjGK&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=883a517652ec5a6abb21ecfba84965d5&#038;oe=6047D7D5)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJHGG8_hPXf/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132013107_229815601880121_8839618630023712158_n.jpg?_nc_cat=107&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fCrbXlBwfWQAX8oLlft&#038;_nc_oc=AQmWJcE3q-jvR6xUOH1v7HmOwOwRrMSVklbqzbClucWcRtYn431IgC2n4NxJT3Yuans&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=1657b9c80c93be180f19c4de4a4e62a7&#038;oe=604A2473)"><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">Havana D&#8217;Primera: Me Dicen Cuba</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/jBNgDYJjZP8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div>
		</aside><aside id="text-22" class="widget widget_text"><h2 class="widget-title">Short doc on Cuban Art in London</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/iIAe073-dJQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div>
		</aside><aside id="text-1" class="widget widget_text"><h2 class="widget-title">Video of Cuban artist Manuel Mendive</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/3nDHIfsH0l4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div>
		</aside><aside id="postlist-arcane-3" class="widget widget-postlist-arcane">					<h2 class="widget-title">Some Icons of Cuban Culture</h2>		
				<ul>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2019/10/24/who-was-aponte/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1958" data-permalink="https://cuba50.org/2019/10/24/who-was-aponte/aponte/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg" data-orig-size="600,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aponte" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=600" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2019/10/24/who-was-aponte/">Who was Aponte?</a></h2>					<div class="postlist-date">24/10/2019</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2017/10/31/alicia-alonso-ballet/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="394" data-permalink="https://cuba50.org/2017/10/31/alicia-alonso-ballet/aliciaalonso2018/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png" data-orig-size="600,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aliciaalonso2018" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/09/aliciaalonso2018.png?w=600" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2017/10/31/alicia-alonso-ballet/">Alicia Alonso &#8211; Ballet</a></h2>					<div class="postlist-date">31/10/2017</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2020/06/06/cuban-newsreels-a-memory-of-the-world/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2399" data-permalink="https://cuba50.org/2020/06/06/cuban-newsreels-a-memory-of-the-world/noticieroposter60yearsnotgrenade/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg" data-orig-size="512,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="noticieroposter60yearsnotgrenade" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=512" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2020/06/06/cuban-newsreels-a-memory-of-the-world/">Cuban newsreels &#8211; a memory of the world</a></h2>					<div class="postlist-date">06/06/2020</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2017/12/19/nicolas-guillen-national-poet/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="384" data-permalink="https://cuba50.org/2017/12/19/nicolas-guillen-national-poet/nicolas-guillen/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg" data-orig-size="640,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nicolas-guillen" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=640" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2017/12/19/nicolas-guillen-national-poet/">Nicolas Guillen: National Poet</a></h2>					<div class="postlist-date">19/12/2017</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2018/12/03/nancy-morejon-national-poet/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="1777" data-permalink="https://cuba50.org/2018/12/03/nancy-morejon-national-poet/nanacymorejon3/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg" data-orig-size="274,184" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nanacymorejon3" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg?w=274" data-large-file="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg?w=274" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2018/12/03/nancy-morejon-national-poet/">Nancy Morejon, National Poet</a></h2>					<div class="postlist-date">03/12/2018</div>
				</div>
			</li>
				</ul>
		
</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-first" class="footer-sidebar footer-sidebar-first widget-area" role="complementary">
								<aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://cuba50.org/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-1" style="font-size: 8pt;" aria-label="Art (1 item)">Art</a>
<a href="https://cuba50.org/tag/buena-vista-social-club/" class="tag-cloud-link tag-link-456496 tag-link-position-2" style="font-size: 12.602739726027pt;" aria-label="Buena Vista Social Club (5 items)">Buena Vista Social Club</a>
<a href="https://cuba50.org/tag/carlos-acosta/" class="tag-cloud-link tag-link-5693421 tag-link-position-3" style="font-size: 14.712328767123pt;" aria-label="Carlos Acosta (9 items)">Carlos Acosta</a>
<a href="https://cuba50.org/tag/choco/" class="tag-cloud-link tag-link-260577 tag-link-position-4" style="font-size: 8pt;" aria-label="Choco (1 item)">Choco</a>
<a href="https://cuba50.org/tag/chucho-valdes/" class="tag-cloud-link tag-link-859717 tag-link-position-5" style="font-size: 10.876712328767pt;" aria-label="Chucho Valdes (3 items)">Chucho Valdes</a>
<a href="https://cuba50.org/tag/cinema/" class="tag-cloud-link tag-link-597 tag-link-position-6" style="font-size: 8pt;" aria-label="Cinema (1 item)">Cinema</a>
<a href="https://cuba50.org/tag/competition/" class="tag-cloud-link tag-link-472 tag-link-position-7" style="font-size: 12.602739726027pt;" aria-label="competition (5 items)">competition</a>
<a href="https://cuba50.org/tag/cuba-and-environment/" class="tag-cloud-link tag-link-704953415 tag-link-position-8" style="font-size: 15.095890410959pt;" aria-label="Cuba and environment (10 items)">Cuba and environment</a>
<a href="https://cuba50.org/tag/cuban-architecture/" class="tag-cloud-link tag-link-34049311 tag-link-position-9" style="font-size: 15.095890410959pt;" aria-label="Cuban Architecture (10 items)">Cuban Architecture</a>
<a href="https://cuba50.org/tag/cuban-art/" class="tag-cloud-link tag-link-258073 tag-link-position-10" style="font-size: 18.356164383562pt;" aria-label="Cuban Art (23 items)">Cuban Art</a>
<a href="https://cuba50.org/tag/cuban-artist/" class="tag-cloud-link tag-link-258070 tag-link-position-11" style="font-size: 15.479452054795pt;" aria-label="Cuban artist (11 items)">Cuban artist</a>
<a href="https://cuba50.org/tag/cuban-cinema/" class="tag-cloud-link tag-link-7380273 tag-link-position-12" style="font-size: 20.178082191781pt;" aria-label="Cuban Cinema (36 items)">Cuban Cinema</a>
<a href="https://cuba50.org/tag/cuban-community-arts/" class="tag-cloud-link tag-link-706110575 tag-link-position-13" style="font-size: 9.7260273972603pt;" aria-label="Cuban community arts (2 items)">Cuban community arts</a>
<a href="https://cuba50.org/tag/cuban-culture/" class="tag-cloud-link tag-link-1309540 tag-link-position-14" style="font-size: 9.7260273972603pt;" aria-label="Cuban culture (2 items)">Cuban culture</a>
<a href="https://cuba50.org/tag/cuban-dance/" class="tag-cloud-link tag-link-7819859 tag-link-position-15" style="font-size: 18.547945205479pt;" aria-label="Cuban Dance (24 items)">Cuban Dance</a>
<a href="https://cuba50.org/tag/cuban-design/" class="tag-cloud-link tag-link-38060067 tag-link-position-16" style="font-size: 15.095890410959pt;" aria-label="Cuban Design (10 items)">Cuban Design</a>
<a href="https://cuba50.org/tag/cuban-electronic-music/" class="tag-cloud-link tag-link-704953337 tag-link-position-17" style="font-size: 8pt;" aria-label="Cuban Electronic music (1 item)">Cuban Electronic music</a>
<a href="https://cuba50.org/tag/cuban-icons-archive/" class="tag-cloud-link tag-link-704953389 tag-link-position-18" style="font-size: 13.753424657534pt;" aria-label="Cuban Icons archive (7 items)">Cuban Icons archive</a>
<a href="https://cuba50.org/tag/cuban-jazz/" class="tag-cloud-link tag-link-1231060 tag-link-position-19" style="font-size: 13.753424657534pt;" aria-label="Cuban jazz (7 items)">Cuban jazz</a>
<a href="https://cuba50.org/tag/cuban-music/" class="tag-cloud-link tag-link-1033467 tag-link-position-20" style="font-size: 22pt;" aria-label="Cuban Music (57 items)">Cuban Music</a>
<a href="https://cuba50.org/tag/cuban-painting/" class="tag-cloud-link tag-link-38998397 tag-link-position-21" style="font-size: 8pt;" aria-label="Cuban painting (1 item)">Cuban painting</a>
<a href="https://cuba50.org/tag/cuban-photography/" class="tag-cloud-link tag-link-7620535 tag-link-position-22" style="font-size: 10.876712328767pt;" aria-label="Cuban photography (3 items)">Cuban photography</a>
<a href="https://cuba50.org/tag/cuban-poetry/" class="tag-cloud-link tag-link-1212722 tag-link-position-23" style="font-size: 13.753424657534pt;" aria-label="Cuban poetry (7 items)">Cuban poetry</a>
<a href="https://cuba50.org/tag/cuban-rap/" class="tag-cloud-link tag-link-16295185 tag-link-position-24" style="font-size: 10.876712328767pt;" aria-label="Cuban rap (3 items)">Cuban rap</a>
<a href="https://cuba50.org/tag/cuban-rumba/" class="tag-cloud-link tag-link-11280003 tag-link-position-25" style="font-size: 12.602739726027pt;" aria-label="Cuban rumba (5 items)">Cuban rumba</a>
<a href="https://cuba50.org/tag/cuban-salsa/" class="tag-cloud-link tag-link-3086789 tag-link-position-26" style="font-size: 15.767123287671pt;" aria-label="Cuban salsa (12 items)">Cuban salsa</a>
<a href="https://cuba50.org/tag/cuban-son/" class="tag-cloud-link tag-link-9292812 tag-link-position-27" style="font-size: 15.095890410959pt;" aria-label="Cuban son (10 items)">Cuban son</a>
<a href="https://cuba50.org/tag/cuban-theatre/" class="tag-cloud-link tag-link-705424218 tag-link-position-28" style="font-size: 8pt;" aria-label="Cuban Theatre (1 item)">Cuban Theatre</a>
<a href="https://cuba50.org/tag/cuban-timba/" class="tag-cloud-link tag-link-19739925 tag-link-position-29" style="font-size: 8pt;" aria-label="cuban timba (1 item)">cuban timba</a>
<a href="https://cuba50.org/tag/dance/" class="tag-cloud-link tag-link-3990 tag-link-position-30" style="font-size: 8pt;" aria-label="Dance (1 item)">Dance</a>
<a href="https://cuba50.org/tag/diversity-in-cuba/" class="tag-cloud-link tag-link-704953521 tag-link-position-31" style="font-size: 14.232876712329pt;" aria-label="Diversity in Cuba (8 items)">Diversity in Cuba</a>
<a href="https://cuba50.org/tag/eliades-ochoa/" class="tag-cloud-link tag-link-3260836 tag-link-position-32" style="font-size: 12.602739726027pt;" aria-label="Eliades Ochoa (5 items)">Eliades Ochoa</a>
<a href="https://cuba50.org/tag/environment/" class="tag-cloud-link tag-link-184 tag-link-position-33" style="font-size: 8pt;" aria-label="environment (1 item)">environment</a>
<a href="https://cuba50.org/tag/havana/" class="tag-cloud-link tag-link-268035 tag-link-position-34" style="font-size: 16.438356164384pt;" aria-label="Havana (14 items)">Havana</a>
<a href="https://cuba50.org/tag/havana500/" class="tag-cloud-link tag-link-682322107 tag-link-position-35" style="font-size: 15.095890410959pt;" aria-label="Havana500 (10 items)">Havana500</a>
<a href="https://cuba50.org/tag/icons-archive/" class="tag-cloud-link tag-link-65574758 tag-link-position-36" style="font-size: 8pt;" aria-label="Icons archive (1 item)">Icons archive</a>
<a href="https://cuba50.org/tag/manuel-mendive/" class="tag-cloud-link tag-link-20072377 tag-link-position-37" style="font-size: 8pt;" aria-label="Manuel Mendive (1 item)">Manuel Mendive</a>
<a href="https://cuba50.org/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-38" style="font-size: 8pt;" aria-label="Music (1 item)">Music</a>
<a href="https://cuba50.org/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-39" style="font-size: 8pt;" aria-label="photography (1 item)">photography</a>
<a href="https://cuba50.org/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-40" style="font-size: 8pt;" aria-label="poetry (1 item)">poetry</a>
<a href="https://cuba50.org/tag/son/" class="tag-cloud-link tag-link-22106 tag-link-position-41" style="font-size: 8pt;" aria-label="son (1 item)">son</a>
<a href="https://cuba50.org/tag/top-5-or-10/" class="tag-cloud-link tag-link-249102384 tag-link-position-42" style="font-size: 13.753424657534pt;" aria-label="Top 5 or 10 (7 items)">Top 5 or 10</a>
<a href="https://cuba50.org/tag/tv-in-cuba/" class="tag-cloud-link tag-link-610626473 tag-link-position-43" style="font-size: 10.876712328767pt;" aria-label="TV in Cuba (3 items)">TV in Cuba</a>
<a href="https://cuba50.org/tag/us-blockade-against-cuba/" class="tag-cloud-link tag-link-31915749 tag-link-position-44" style="font-size: 16.438356164384pt;" aria-label="US Blockade against Cuba (14 items)">US Blockade against Cuba</a></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Follow us</h2><div class="menu-social-links-container"><ul id="menu-social-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2213"><a href="https://www.instagram.com/cubacult/">Instagram</a></li>
</ul></div></aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
						
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

										<div class="row">
						<div class="col-xl-12">
							<div class="site-secondary-menu"><ul id="menu-primary-1" class="secondary-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://cuba50.org/category/whats-on/">What&#8217;s On</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-41"><a href="https://cuba50.org/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320"><a href="https://cuba50.org/category/icons-of-cuban-culture/">Icons of Cuban Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://cuba50.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://cuba50.org/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://cuba50.org/contact/">Contact</a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
					
					<div class="row">
						<div class="col-xl-12">
							<div class="credits">
																<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain animated">

		<div class="search-curtain-form">
			
<form role="search" method="get" class="search-form" action="https://cuba50.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-curtain-form -->

		<div class="search-curtain-close">
			&times;
		</div><!-- .search-curtain-close -->

	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202106y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="136985794" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cuba50.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Cuba 50" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f8533f7905" /><input type="hidden" name="_wp_http_referer" value="/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/" />		</form>

		<div class="arrow"></div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2021/02/06/fatima-patterson-theatre-actor-director-and-playwright/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en-gb"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZVOCUYvoLDINofnDUbt+tGjn9sGDJwmMoVAo4KtIrl4mMGTiFAObRqKZk2JHRmQeoN9R51iZHFgqSeMtfvjS4fdZbVItk1ylfQGmXDAD?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cuba50.org\/wp-admin\/admin-ajax.php","nonce":"1a0559a024","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/cubacultblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcuba50.org%2F2021%2F02%2F06%2Ffatima-patterson-theatre-actor-director-and-playwright%2F","blog_id":"136985794","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=136985794&v=wpcom&tz=0&user_id=0&subd=cubacultblog","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNk1tywjAMRTdUx6UMLT+dLqXj2CJR4heSHSirrykwhQbSfNlzpSNZD8tdFDr4BD7JjqWBATXEfdXxk7w1xcDJAbNq4I6122agr/NRoR8Qdv+6dZCi0r0gYDyMorosos0NepYWe2BZoAyt8sYCTTjr4FyRxAnqjnQteYdxKsMIuhH+gr9UbYPuWb5Uq2opDXI6sSe5wE2b6jBqZ2qhtFJGAofZSUVaeTiSLhggj4dRfQ8J8NuMNCrtoT+6MkC2QRkwsyHWFKzNcTbQhgFI4I/X/Cw5Am2Q29mEzpyCmxjrecPkJ3otN0pDHUIvwNXj4q8oZRx6USuSTnECKjeRqMQZLcIVVJY4Bs84gBjQQLijVCXs1A4qCpnBXl4tLsIEc/yVYmMVkuRWEfrmchbow70vXheLt/Xyeb3qvgG8xnml'></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'136985794','blog_tz':'0','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'136985794','v':'wpcom','tz':'0','user_id':'0','post':'3163','subd':'cubacultblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnb3x5JWlKaGRTXWFobzgzUX49U08rbkpPZ1hOYkNVMy9mWmhxTUxFdFVpb2Vmfi1zYWQmYkg1SEJUQng3WENKTFJzenFOUG01ZnxOcC1NbDVtMV1UYXgxTHRbQ1duaHJoOHhLan5kUzAubV12bFhMSnBKWEhMeUh1dCtVQnl0Yk1dMnQ1QmZUNHhBZyVbYmowNmUleTY2fC49cUJpV35TZXZsUnljUCwuYmFNcURMTnUzQUxqK0RialFLdWRabnQxX1RrZkd8LV1aQkpvSFdYbX5jQWRkMi0laVpWWXMwK2lLbzRYdGxLPXhDLVBJbjdxZS1QcHhTP0Vhc2Y2VW9paEhbLmp2ai1KdVRVM2tQMHh3WXA3JUt8ZmwsZmg='}]);
_stq.push([ 'clickTrackerInit', '136985794', '3163' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
