<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cuba50.org/xmlrpc.php" />

<title>#CuarenCineCuba2 – Watch Cuban films – fiction and documentaries about Cuba &#8211; from home &#8211; Cuba 50</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cubacultblog.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cuba 50 &raquo; Feed" href="https://cuba50.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cuba 50 &raquo; Comments Feed" href="https://cuba50.org/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-49449"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylkt1uwyAMhV9oDmumRerFtGfhx2JuISBslOXtR1E3VVmVVdoN4pjzWRyDWjLYNAvOomKFHKqnmdWSbYrAkQKuGzVY5id1HysYtKCDnFg2ag8LdEZWJ5Ss7Rm6+mX/9vrapMHi20lBdRzGYVSmUnDKhNRxU3RZFcsa8P9t5APjI206dRNCr6kK+ELu4ZtsWhQtNHv+A7fpio09giOWnxrcR28mfwnf6jFruTgiOtIYWuJZ9rCFnMf2ws1y3YPg5z7S/5AxuSAztDVSjdCn2x/7Pb4dpueXw3GcptfTFxDD+Co=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--primary:#f24444;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}.has-primary-color{color:#f24444;}
.has-primary-background-color{background-color:#f24444;}
.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);}
.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);}
.has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);}
.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);}
.has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);}
.has-blush-light-purple-gradient-background{background:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);}
.has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);}
.has-luminous-dusk-gradient-background{background:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);}
.has-pale-ocean-gradient-background{background:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);}
.has-electric-grass-gradient-background{background:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);}
.has-midnight-gradient-background{background:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);}
.has-small-font-size{font-size:13;}
.has-normal-font-size{font-size:16;}
.has-medium-font-size{font-size:20;}
.has-large-font-size{font-size:36;}
.has-huge-font-size{font-size:42;}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjEEOwkAIAD/kik1sqgfjW3CDihbYdNn0+yU1McZbbzAwA3NJ2dRJHaSlMrYHa4VsIoHSyG+Krf6RfZAdMKg5h12/w+fw0/QnSRTKRMJNAKeMSmvwZubVJywbnHt8JJypmtAGDZUFfTWucumO/XAYzt2pfy0M316v?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='arcane-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700%2C700italic%2C600%2C600italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNi0EOwiAQAD8krqRpjAfjW7Z0u2KBbWBJ9ffiyXppvM0kM7AuxklSSgp6p0gFlkzR1wiYHSaCoq9AR1fKATZtrGYJlX0qsPqRSQtM6GgQmU3wc4Pn/2djRc4Yv7S3MYkJ4lC9pB8xU0Cf99ZMQxBuyNCqjX6mW7za/mJt151P/eMNdB9ptw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"136985794","siteName":"Cuba 50","siteURL":"https:\/\/cuba50.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/arcane","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcuba50.org%2F2020%2F11%2F08%2Fcuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home%2F&signup_flow=account&domain=cuba50.org","themeURL":"https:\/\/wordpress.com\/theme\/arcane\/","xhrURL":"https:\/\/cuba50.org\/wp-admin\/admin-ajax.php","nonce":"fcb96c2daa","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a64e7aad0a\" \/>","referer":"https:\/\/cuba50.org\/2020\/11\/08\/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home\/","canFollow":"1","feedID":"88994624","statusMessage":"","customizeLink":"https:\/\/cubacultblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcubacultblog.wordpress.com%2F2020%2F11%2F08%2Fcuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home%2F","postID":"2932","shortlink":"https:\/\/wp.me\/p9gMgi-Li","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cuba50.org\/2932","statsLink":"https:\/\/wordpress.com\/stats\/post\/2932\/cuba50.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Arcane","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 48 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcuba50.org%2F2020%2F11%2F08%2Fcuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home%2F&signup_flow=account&domain=cuba50.org\">Log in now.<\/a>","stats":"Statistics"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cubacultblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DJ Green Papi&#8217;s 5 Cuban music tracks you must listen to and why' href='https://cuba50.org/2020/11/08/dj-green-papis-5-cuban-music-tracks-you-must-listen-to-and-why/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cuba50.org/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/" />
<link rel='shortlink' href='https://wp.me/p9gMgi-Li' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcuba50.org%2F2020%2F11%2F08%2Fcuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcuba50.org%2F2020%2F11%2F08%2Fcuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#CuarenCineCuba2 – Watch Cuban films – fiction and documentaries about Cuba &#8211; from home" />
<meta property="og:url" content="https://cuba50.org/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/" />
<meta property="og:description" content="We have selected 10 more feature films and documentaries from and about Cuba to watch from home while we stay home and stay safe during the covid19 pandemic &#8211; hope you enjoy them! Still from …" />
<meta property="article:published_time" content="2020-11-08T14:25:04+00:00" />
<meta property="article:modified_time" content="2020-11-08T14:31:35+00:00" />
<meta property="og:site_name" content="Cuba 50" />
<meta property="og:image" content="https://cubacultblog.files.wordpress.com/2019/03/fresa-y-chocolate-11.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="483" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="#CuarenCineCuba2 – Watch Cuban films – fiction and documentaries about Cuba &#8211; from home" />
<meta name="twitter:image" content="https://cubacultblog.files.wordpress.com/2019/03/fresa-y-chocolate-11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://cuba50.org/osd.xml" title="Cuba 50" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Cuba 50" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Celebrating Cuban Culture" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cuba50.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="We have selected 10 more feature films and documentaries from and about Cuba to watch from home while we stay home and stay safe during the covid19 pandemic - hope you enjoy them! Still from Cuban feature film Strawberry &amp; Chocolate Dir Tomas Gutierrez Alea Strawberry and Chocolate (1993, Dir Tomás Gutierrez Alea, ICAIC, Cuba)&hellip;" />

	
	<link rel="amphtml" href="https://cuba50.org/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/amp/"></head>
<body class="post-template-default single single-post postid-2932 single-format-standard wp-embed-responsive customizer-styles-applied has-site-branding has-wide-theme-style has-alternate-featured-image has-right-sidebar has-excerpt has-site-logo highlander-enabled highlander-light" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper site">

		<section class="site-bar">
		<div class="container">
			<div class="row">
				<div class="col-social-menu col-xs-9 col-sm-10 col-md-10 col-lg-10 col-xl-10">
					<div class="site-social-menu"><ul id="menu-social-links" class="social-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2213"><a href="https://www.instagram.com/cubacult/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</div><!-- .col-* -->
				<div class="col-search col-xs-3 col-sm-2 col-md-2 col-lg-2 col-xl-2">
					<div class="search-control-wrapper">
						<a href="#" title="Search" class="search-control">
							<span class="screen-reader-text">Search</span>
						</a>
					</div><!-- .site-sub-navigation -->
				</div><!-- .col-* -->
			</div><!-- .row -->
		</div><!-- .container -->
	</section><!-- .site-bar -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="site-header-inside">

						<div class="site-branding-wrapper">
							<div class="site-logo-wrapper"><a href="https://cuba50.org/" class="site-logo-link" rel="home" itemprop="url"><img width="212" height="140" src="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=212" class="site-logo attachment-arcane-site-logo" alt="" loading="lazy" data-size="arcane-site-logo" itemprop="logo" srcset="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=212 212w, https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=424 424w, https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=300 300w" sizes="(max-width: 212px) 100vw, 212px" data-attachment-id="233" data-permalink="https://cuba50.org/cuba50logo54kb/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg" data-orig-size="448,296" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cuba50logo54kb" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/08/cuba50logo54kb.jpg?w=448" /></a></div>
							<div class="site-branding">
								<h2 class="site-title" itemprop="headline"><a href="https://cuba50.org/" title="Cuba 50" rel="home">Cuba 50</a></h2>
								<h3 class="site-description" itemprop="description">Celebrating Cuban Culture</h3>
							</div>
						</div><!-- .site-branding-wrapper -->

						<div class="toggle-menu-wrapper">
							<a href="#main-navigation-responsive" title="Menu" class="toggle-menu-control">
								<span class="screen-reader-text">Menu</span>
							</a>
						</div>

					</div><!-- .site-header-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="main-navigation-inside">

						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						<div class="site-primary-menu"><ul id="menu-primary" class="primary-menu sf-menu"><li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://cuba50.org/category/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-41"><a href="https://cuba50.org/news/">News</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://cuba50.org/category/icons-of-cuban-culture/">Icons of Cuban Culture</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://cuba50.org/about/">About</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://cuba50.org/subscribe/">Subscribe</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://cuba50.org/contact/">Contact</a></li>
</ul></div>
					</div><!-- .main-navigation-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	

	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-12 col-lg-8 col-xl-8">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-2932" class="post-2932 post type-post status-publish format-standard has-post-thumbnail hentry category-cuban-film category-whats-on tag-cuba-and-environment tag-cuban-cinema tag-cuban-poetry tag-us-blockade-against-cuba" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-header-wrapper">
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">#CuarenCineCuba2 – Watch Cuban films – fiction and documentaries about Cuba &#8211; from home</h1>		</header><!-- .entry-header -->

		<div class="entry-meta entry-meta-header-after">
			<ul>
				<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cuba50.org/author/cubacultblog/">cuba50</a></span></span></li>
				<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://cuba50.org/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/" rel="bookmark"> <time class="entry-date published" datetime="2020-11-08T14:25:04+00:00">08/11/2020</time><time class="updated" datetime="2020-11-08T14:31:35+00:00">08/11/2020</time></a></span></li>
							</ul>
		</div><!-- .entry-meta -->
	</div><!-- .entry-header-wrapper -->

	<div class="entry-content" itemprop="text">
		
<p>We have selected 10 more feature films and documentaries from and about Cuba to watch from home while we stay home and stay safe during the covid19 pandemic &#8211; hope you enjoy them!</p>



<figure class="wp-block-image size-large"><img data-attachment-id="2935" data-permalink="https://cuba50.org/fresaychocolatecopellia/" data-orig-file="https://cubacultblog.files.wordpress.com/2020/11/fresaychocolatecopellia.jpg" data-orig-size="980,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fresaychocolatecopellia" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2020/11/fresaychocolatecopellia.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2020/11/fresaychocolatecopellia.jpg?w=730" src="https://cubacultblog.files.wordpress.com/2020/11/fresaychocolatecopellia.jpg?w=980" alt="" class="wp-image-2935" srcset="https://cubacultblog.files.wordpress.com/2020/11/fresaychocolatecopellia.jpg 980w, https://cubacultblog.files.wordpress.com/2020/11/fresaychocolatecopellia.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2020/11/fresaychocolatecopellia.jpg?w=300 300w, https://cubacultblog.files.wordpress.com/2020/11/fresaychocolatecopellia.jpg?w=768 768w" sizes="(max-width: 980px) 100vw, 980px" /><figcaption>Still from  Cuban feature film Strawberry &amp; Chocolate Dir Tomas Gutierrez Alea</figcaption></figure>



<p class="has-medium-font-size"><strong>Strawberry and Chocolate</strong> </p>



<p class="has-normal-font-size">(1993, Dir Tomás Gutierrez Alea, ICAIC, Cuba) 104 mins, the famous feature film from Cuba&#8217;s late great director, Tomas Gutierrez Alea, set in 1979 about a young Communist student&#8217;s relationship with a gay Catholic writer, exploring tolerance, inclusion, homophobia and challenging its Cuban audience with great humour. Based on the short story by Cuban writer Senel Paz. A ground breaking film. Unmissable. </p>



<p><a href="https://shop.cuba-solidarity.org.uk/departments/films/321/dvd:-feature:-strawberry-and-chocolate-(fresa-y-chocolate)">Buy on DVD here</a> </p>



<p>Watch trailer for Strawberry and Chocolate here </p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/qWv7dKxWhz4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p></p>



<p></p>



<figure class="wp-block-image size-large"><img data-attachment-id="1628" data-permalink="https://cuba50.org/2019/03/30/icaic-sixty-years-of-industry-and-art-in-cuban-film/icaic-memorias-corrieri/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2019/03/icaic-memorias-corrieri.jpg" data-orig-size="580,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ICAIC-Memorias-Corrieri" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2019/03/icaic-memorias-corrieri.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2019/03/icaic-memorias-corrieri.jpg?w=580" src="https://cubacultblog.files.wordpress.com/2019/03/icaic-memorias-corrieri.jpg?w=580" alt="" class="wp-image-1628" srcset="https://cubacultblog.files.wordpress.com/2019/03/icaic-memorias-corrieri.jpg 580w, https://cubacultblog.files.wordpress.com/2019/03/icaic-memorias-corrieri.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2019/03/icaic-memorias-corrieri.jpg?w=300 300w" sizes="(max-width: 580px) 100vw, 580px" /></figure>



<p class="has-medium-font-size"><strong>Memories of Underdevelopment</strong> </p>



<p>(1968, Dir Tomás Gutierrez Alea, ICAIC, Cuba) Sergio, a wealthy bourgeois aspiring writer, decides to stay in Cuba even though his wife and friends flee to Miami. Sergio looks back over the changes in Cuba, from the&nbsp;Cuban Revolution&nbsp;to the&nbsp;missile crisis, the effect of living in what he calls “an&nbsp;underdeveloped&nbsp;country”, and his relations with his girlfriends, completely from Sergio’s point of view.&nbsp; Adapted from a novel by Cuban writer Edmundo Desnoes, Alea developed a cinematic style as radical as the times he was chronicling, creating a collage of vivid impressions through the use of experimental editing techniques, archival material, and spontaneously shot street scenes. Intimate and densely layered. The question, perhaps, was what place a man like Sergio could have in a society trying to throw off the shackles of imperialism and the legacy of slavery, without dropping some privilege and joining in? </p>



<p><a href="https://shop.cuba-solidarity.org.uk/departments/films/319/dvd:-feature:-memories-of-underdevelopment">Buy on DVD here</a> </p>



<p>Watch trailer for Memories of Underdevelopment here </p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/FGcBNmiCdxw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p></p>



<p></p>



<figure class="wp-block-image size-large"><img data-attachment-id="2937" data-permalink="https://cuba50.org/12-sillas-web/" data-orig-file="https://cubacultblog.files.wordpress.com/2020/11/12-sillas-web.jpg" data-orig-size="1200,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="12-sillas-web" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2020/11/12-sillas-web.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2020/11/12-sillas-web.jpg?w=730" src="https://cubacultblog.files.wordpress.com/2020/11/12-sillas-web.jpg?w=1024" alt="" class="wp-image-2937" srcset="https://cubacultblog.files.wordpress.com/2020/11/12-sillas-web.jpg?w=1024 1024w, https://cubacultblog.files.wordpress.com/2020/11/12-sillas-web.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2020/11/12-sillas-web.jpg?w=300 300w, https://cubacultblog.files.wordpress.com/2020/11/12-sillas-web.jpg?w=768 768w, https://cubacultblog.files.wordpress.com/2020/11/12-sillas-web.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p class="has-medium-font-size"><strong>The Twelve Chairs </strong></p>



<p>(1962, ICAIC, Cuba, Dir. Tomás Gutierrez Alea,95m) When the revolution triumphs, a wealthy  woman hides her treasures in her 12 dining room chairs. After her death when her nephew finds out what she had done, the chairs have been distributed and are now in the possession of a dozen different people, so he sets out to track them down and get the treasures he believes rightfully belong to him. Alea’s first comedy contrasting disadvantages of greed and rewards of socialism. </p>



<p><a href="https://shop.cuba-solidarity.org.uk/departments/films/322/dvd:-feature:-twelve-chairs">Buy on DVD here</a> </p>



<p></p>



<figure class="wp-block-image size-large"><img data-attachment-id="2939" data-permalink="https://cuba50.org/cumbite/" data-orig-file="https://cubacultblog.files.wordpress.com/2020/11/cumbite.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cumbite" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2020/11/cumbite.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2020/11/cumbite.jpg?w=730" src="https://cubacultblog.files.wordpress.com/2020/11/cumbite.jpg?w=1024" alt="" class="wp-image-2939" srcset="https://cubacultblog.files.wordpress.com/2020/11/cumbite.jpg?w=1024 1024w, https://cubacultblog.files.wordpress.com/2020/11/cumbite.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2020/11/cumbite.jpg?w=300 300w, https://cubacultblog.files.wordpress.com/2020/11/cumbite.jpg?w=768 768w, https://cubacultblog.files.wordpress.com/2020/11/cumbite.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p class="has-medium-font-size"><strong>Cumbite </strong></p>



<p>(Dir Tomás Gutiérrez Alea, Cuba 1964) A little known film with the story focused on Haiti and the uplifting Cuban vision to build a better life for all. Beautiful cinematography in black and white this film is the link between Neorealism and ‘Imperfect Cinema’ developed a little later. Alea was assisted by young black female filmmaker Sara Gomez and Tata Guines was involved in the music. 1 hr 48 mins includes an interesting introduction by Sands cinema.</p>



<p>Watch on Vimeo here</p>



<figure class="wp-block-embed is-type-rich is-provider-vimeo wp-block-embed-vimeo wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><div class="embed-vimeo"><iframe title="Cumbite" src="https://player.vimeo.com/video/466647581?dnt=1&amp;app_id=122963" width="730" height="411" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div></div>
</div></figure>



<p>&nbsp;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="2943" data-permalink="https://cuba50.org/thelisteningroom2/" data-orig-file="https://cubacultblog.files.wordpress.com/2020/11/thelisteningroom2.jpg" data-orig-size="512,214" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thelisteningroom2" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2020/11/thelisteningroom2.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2020/11/thelisteningroom2.jpg?w=512" src="https://cubacultblog.files.wordpress.com/2020/11/thelisteningroom2.jpg?w=512" alt="" class="wp-image-2943" srcset="https://cubacultblog.files.wordpress.com/2020/11/thelisteningroom2.jpg 512w, https://cubacultblog.files.wordpress.com/2020/11/thelisteningroom2.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2020/11/thelisteningroom2.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" /></figure>



<p class="has-medium-font-size"><strong>DANCE&nbsp; ‘The Listening Room’ </strong></p>



<p>A filmed performance by Danza Contemporanea de Cuba – Cuba’s top contemporary dance company which celebrates 61 years this year. Choreography by Theo Clinkard from the UK. 26 mins. The show was performed in UK a few years ago. Each dancer has their own earphones. What if every dancer hears the music differently? You can watch for free on Youtube here but go see the company in a live performance as soon as it is possible – they are phenomenal. </p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/EOwBXgVzlJo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p></p>



<figure class="wp-block-image size-large"><img data-attachment-id="2945" data-permalink="https://cuba50.org/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/nancymorejon20/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2020/11/nancymorejon20.jpg" data-orig-size="512,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nancymorejon20" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2020/11/nancymorejon20.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2020/11/nancymorejon20.jpg?w=512" src="https://cubacultblog.files.wordpress.com/2020/11/nancymorejon20.jpg?w=512" alt="" class="wp-image-2945" srcset="https://cubacultblog.files.wordpress.com/2020/11/nancymorejon20.jpg 512w, https://cubacultblog.files.wordpress.com/2020/11/nancymorejon20.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2020/11/nancymorejon20.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" /><figcaption>Cuban poet Nancy Morejon</figcaption></figure>



<p class="has-medium-font-size"><strong>POETRY Nancy Morejón, Cuban poet</strong></p>



<p>Watch this 9 mins documentary on Youtube below about Morejon&#8217;s work by director Juanamaria Cordones-Cooke, including a reading of her most famous poem ‘Black Woman by the poet herself. </p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/B2ZZq8pqHXg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p></p>



<p class="has-medium-font-size"><strong>PHOTOGRAPHY: Simply Korda </strong></p>



<p>(2011, Dir. Roberto Chile, Cuba, 19mins) Documentary featuring an interview with the Cuban photographer Alberto Korda about how he came to be a photographer of the revolution as it happened and to take the most famous photograph of Che Guevara. Watch in 2 parts here (selecting English subtitles) on Youtube&nbsp; here</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/PKA1YZeJnPo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p></p>



<p class="has-medium-font-size"><strong>MUSIC:&nbsp; &#8216;De vuelta al barrio&#8217; /&#8217;Return to the Barrio&#8217;</strong></p>



<p>(Dir. Alejandro Valera, 2019) Cuban music documentary featuring top Cuban salsa group El Niño y La Verdad, giving respect to their immense Cuban musical heritage. It has testimonies from the greatest figures of contemporary Cuban music such as maestros Frank Fernández, Adalberto Álvarez, Issac Delgado, Cesar Pedroso (Pupy), Elito Reve, Wilfredo Naranjo (Pachy), Juan Manuel Cerutto, Lazaro Valdes, Alexander Abreu, among others. Each of them comments on the popularity gained by El Niño y la Verdad while reflecting on music in Cuba. Director Valera has become one of the go to music video and documentary makers in recent years on the island.</p>



<p>Watch on youtube here</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/hReKQKXjYOA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p></p>



<figure class="wp-block-image size-large"><img data-attachment-id="2507" data-permalink="https://cuba50.org/2020/07/17/living-between-hurricanes-special-screening-26-july-2020/caibarien-drone-shot/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg" data-orig-size="1277,718" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Caibarien drone shot" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg?w=730" src="https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg?w=730" alt="" class="wp-image-2507" srcset="https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg?w=730 730w, https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg?w=300 300w, https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg?w=768 768w, https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg?w=1024 1024w, https://cubacultblog.files.wordpress.com/2020/07/caibarien-drone-shot.jpg 1277w" sizes="(max-width: 730px) 100vw, 730px" /><figcaption>Caibarien,Cuba</figcaption></figure>



<p class="has-medium-font-size"><strong>CLIMATE &amp; COMMUNITY: Cuba Living Between Hurricanes </strong></p>



<p>(Dir Michael Chanan 70 mins, UK, 2019) A film about a fishing port on the north coast of Cuba: Caibarién, where Hurricane Irma – one of the most powerful ever to sweep the Caribbean – made landfall on 9th September 2017. About the effects of climate across the centuries in a Caribbean island sucked into global markets for its commodity crops – tobacco, coffee and above all, sugar. About the growing threat from climate change, and the move towards reforestation, ecotourism and sustainable farming. </p>



<p>Watch the full documentary here with more information</p>



<p><a href="https://www.livingbetweenhurricanes.org/the-film/">https://www.livingbetweenhurricanes.org/the-film/</a></p>



<p class="has-medium-font-size"><strong>The War on Cuba </strong></p>



<p>3 compelling 12 min episodes about the effects of the US blockade on the economy and society of Cuba, made by a team of Cuban and US journalists and filmmakers, The Belly of the Beast. </p>



<p>Episode 1 here&nbsp;&nbsp; introducing the subject</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/z1mknIkBGUA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;start=11&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p></p>



<p>Episode 2 here about the economy, farming and energy crises&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/61hYxh9x61Y?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;start=33&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p> </p>



<p>Episode 3 here about healthcare, covid19 and Cuba’s international medical brigades&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/_pNBp0n08ak?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://cuba50.org/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://cuba50.org/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://cuba50.org/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/" data-text="#CuarenCineCuba2 – Watch Cuban films – fiction and documentaries about Cuba - from home" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://cuba50.org/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136985794-2932-5fa8d778b24ea' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=136985794&amp;post_id=2932&amp;origin=cubacultblog.wordpress.com&amp;obj_id=136985794-2932-5fa8d778b24ea&amp;domain=cuba50.org' data-name='like-post-frame-136985794-2932-5fa8d778b24ea'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://cuba50.org/category/cuban-film/" rel="category tag">Cuban Film</a>, <a href="https://cuba50.org/category/whats-on/" rel="category tag">What's On</a></span><span class="tags-links">Tagged <a href="https://cuba50.org/tag/cuba-and-environment/" rel="tag">Cuba and environment</a>, <a href="https://cuba50.org/tag/cuban-cinema/" rel="tag">Cuban Cinema</a>, <a href="https://cuba50.org/tag/cuban-poetry/" rel="tag">Cuban poetry</a>, <a href="https://cuba50.org/tag/us-blockade-against-cuba/" rel="tag">US Blockade against Cuba</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cuba50.org/2020/11/08/dj-green-papis-5-cuban-music-tracks-you-must-listen-to-and-why/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">DJ Green Papi&#8217;s 5 Cuban music tracks you must listen to and why</span></a></div></div>
	</nav>
					
				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="text-16" class="widget widget_text"><h2 class="widget-title">Subscribe to Cuba50 Email Newsletter</h2>			<div class="textwidget"><p>Subscribe to our monthly email newsletter, a round up of the latest cultural news from Cuba and events coming up around the UK.</p>
<p><strong><a href="http://eepurl.com/dLkSfY" target="_blank" rel="noopener noreferrer">SUBSCRIBE</a></strong></p>
</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Sections</h2>
			<ul>
					<li class="cat-item cat-item-34049311"><a href="https://cuba50.org/category/cuban-architecture/">Cuban Architecture</a>
</li>
	<li class="cat-item cat-item-258073"><a href="https://cuba50.org/category/cuban-art/">Cuban Art</a>
</li>
	<li class="cat-item cat-item-7819859"><a href="https://cuba50.org/category/cuban-dance/">Cuban Dance</a>
</li>
	<li class="cat-item cat-item-38060067"><a href="https://cuba50.org/category/cuban-design/">Cuban Design</a>
</li>
	<li class="cat-item cat-item-18171675"><a href="https://cuba50.org/category/cuban-film/" title="Cuban cinema and Cuban films and documentaries">Cuban Film</a>
</li>
	<li class="cat-item cat-item-6574442"><a href="https://cuba50.org/category/cuban-literature/">Cuban Literature</a>
</li>
	<li class="cat-item cat-item-1033467"><a href="https://cuba50.org/category/cuban-music/">Cuban Music</a>
</li>
	<li class="cat-item cat-item-705424218"><a href="https://cuba50.org/category/cuban-theatre/">Cuban Theatre</a>
</li>
	<li class="cat-item cat-item-1635237"><a href="https://cuba50.org/category/education-in-cuba/">Education in Cuba</a>
</li>
	<li class="cat-item cat-item-644934255"><a href="https://cuba50.org/category/icons-of-cuban-culture/">Icons of Cuban Culture</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://cuba50.org/category/interviews/" title="Interviews with Cuban culture icons">Interviews</a>
</li>
	<li class="cat-item cat-item-650075671"><a href="https://cuba50.org/category/news-archive-2009-2018/">News archive 2009-2018</a>
</li>
	<li class="cat-item cat-item-261602656"><a href="https://cuba50.org/category/news-from-cuba/">News from Cuba</a>
</li>
	<li class="cat-item cat-item-65581"><a href="https://cuba50.org/category/past-events/">Past events</a>
</li>
	<li class="cat-item cat-item-309"><a href="https://cuba50.org/category/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-272298"><a href="https://cuba50.org/category/whats-on/">What&#039;s On</a>
</li>
			</ul>

			</aside><aside id="search-1" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://cuba50.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture">Follow Cuba50 on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Cuba50CelebratingCubanCulture" data-width="340"  data-height="340" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Cuba50CelebratingCubanCulture"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture">Follow Cuba50 on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-25" class="widget widget_text"><h2 class="widget-title">CIMAFUNK: Electrifying Havana</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/ghNYoja0pUg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div>
		</aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Trailer for Yuli: The Carlos Acosta Story</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/CQVYb5JDwH0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
<p><code></code></p>
</div>
		</aside><aside id="media_image-5" class="widget widget_media_image"><h2 class="widget-title">Shop</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://shop.cuba-solidarity.org.uk/departments/coffee,-food-and-drink/"><img width="1187" height="1093" src="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=1187" class="image wp-image-169  attachment-1187x1093 size-1187x1093" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg 1187w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=150 150w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=300 300w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=768 768w, https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=1024 1024w" sizes="(max-width: 1187px) 100vw, 1187px" data-attachment-id="169" data-permalink="https://cuba50.org/cscsalesadvert2/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg" data-orig-size="1187,1093" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CSCsalesadvert2" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/05/cscsalesadvert2.jpg?w=730" /></a></aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"92baa36b2b94f306e62c00a92","lid":"c18c710d59","uniqueMethods":true}) });} );</script>

<aside id="media_image-8" class="widget widget_media_image"><h2 class="widget-title">Support Music Fund for Cuba charity</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.musicfundforcuba.org.uk/"><img width="640" height="286" src="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg" class="image wp-image-214  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg 640w, https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=150&amp;h=67 150w, https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=300&amp;h=134 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="214" data-permalink="https://cuba50.org/mffcadvertlandscape/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg" data-orig-size="640,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MFFCadvertlandscape" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/06/mffcadvertlandscape.jpg?w=640" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">Travel to Cuba</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://cuba-solidarity.org.uk/tours/"><img width="311" height="640" src="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg" class="image wp-image-216  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg 311w, https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=73&amp;h=150 73w, https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=146&amp;h=300 146w" sizes="(max-width: 311px) 100vw, 311px" data-attachment-id="216" data-permalink="https://cuba50.org/csc-travel-shop-portrait116kb/" data-orig-file="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg" data-orig-size="311,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CSC-travel-shop-portrait116kb" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=146" data-large-file="https://cubacultblog.files.wordpress.com/2018/06/csc-travel-shop-portrait116kb.jpg?w=311" /></a></aside><aside id="text-14" class="widget widget_text"><h2 class="widget-title">Advertise</h2>			<div class="textwidget"><p><strong>Want to see your advert here?</strong><br />
<strong><a href="https://cuba50.org/contact/">Contact us now</a> </strong></p>
</div>
		</aside><aside id="wpcom_instagram_widget-9" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CGcfB4VBQ5B/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121597132_788160612035165_414565081756942517_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yOZGK5xg1JsAX8Xrn7V&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=fa5266aad291da20166cecbcf2c5de45&#038;oe=5FCF7338)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CFfdcYgBzGj/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/119708989_2049814111819984_2678847337786512986_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZrrHVpXmVE4AX9jwH4U&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=f4a65b9fdabfcb245b96ad34f54a1e6d&#038;oe=5FCF91FA)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEzvUWrhjhO/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118800265_761959237951320_6066449940719648654_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=V7EMfWhVc8AAX81ZmCu&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=f2c8ffbbb1d578e382c093887a8ab3c7&#038;oe=5FD0318B)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEghWLChtjh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118652297_296782688293634_1175374310734573219_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3PF7LpSPBPIAX8XgGjO&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=0a50bb74f799b32dcbf7aed05eb62ca1&#038;oe=5FCC7EFF)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CERF2PrBu-4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118287432_1195715180798334_6598960728253316437_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bleKv_QqtQIAX_TsESw&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=0b018030b24ae7455b6c423cd1e02d13&#038;oe=5FCF95C6)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEL_7h8BUqt/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118139446_336710650814620_8955824236983598164_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jD0_xrsb00cAX_udG8M&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=1588e0293af9eeba10f94203727d2b37&#038;oe=5FCD0CD0)"><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">Havana D&#8217;Primera: Me Dicen Cuba</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/jBNgDYJjZP8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div>
		</aside><aside id="text-22" class="widget widget_text"><h2 class="widget-title">Short doc on Cuban Art in London</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/iIAe073-dJQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div>
		</aside><aside id="text-1" class="widget widget_text"><h2 class="widget-title">Video of Cuban artist Manuel Mendive</h2>			<div class="textwidget"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='730' height='411' src='https://www.youtube.com/embed/3nDHIfsH0l4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-gb&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div>
		</aside><aside id="postlist-arcane-3" class="widget widget-postlist-arcane">					<h2 class="widget-title">Some Icons of Cuban Culture</h2>		
				<ul>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2020/06/06/cuban-newsreels-a-memory-of-the-world/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2399" data-permalink="https://cuba50.org/2020/06/06/cuban-newsreels-a-memory-of-the-world/noticieroposter60yearsnotgrenade/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg" data-orig-size="512,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="noticieroposter60yearsnotgrenade" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2020/06/noticieroposter60yearsnotgrenade.jpg?w=512" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2020/06/06/cuban-newsreels-a-memory-of-the-world/">Cuban newsreels &#8211; a memory of the world</a></h2>					<div class="postlist-date">06/06/2020</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2017/12/19/nicolas-guillen-national-poet/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="384" data-permalink="https://cuba50.org/2017/12/19/nicolas-guillen-national-poet/nicolas-guillen/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg" data-orig-size="640,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nicolas-guillen" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/09/nicolas-guillen.jpg?w=640" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2017/12/19/nicolas-guillen-national-poet/">Nicolas Guillen: National Poet</a></h2>					<div class="postlist-date">19/12/2017</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2018/12/03/nancy-morejon-national-poet/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="1777" data-permalink="https://cuba50.org/2018/12/03/nancy-morejon-national-poet/nanacymorejon3/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg" data-orig-size="274,184" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nanacymorejon3" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg?w=274" data-large-file="https://cubacultblog.files.wordpress.com/2019/07/nanacymorejon3.jpg?w=274" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2018/12/03/nancy-morejon-national-poet/">Nancy Morejon, National Poet</a></h2>					<div class="postlist-date">03/12/2018</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2018/04/23/chucho-valdes-looks-back-at-45-years-of-irakere/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="197" data-permalink="https://cuba50.org/2018/04/23/chucho-valdes-looks-back-at-45-years-of-irakere/irakere_web/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg" data-orig-size="709,588" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="irakere_web" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2018/06/irakere_web.jpeg?w=709" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2018/04/23/chucho-valdes-looks-back-at-45-years-of-irakere/">Chucho Valdés looks back at 45 years of Irakere</a></h2>					<div class="postlist-date">23/04/2018</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://cuba50.org/2019/10/24/who-was-aponte/">
						<img width="150" height="150" src="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=150&amp;h=150&amp;crop=1 150w, https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1958" data-permalink="https://cuba50.org/2019/10/24/who-was-aponte/aponte/#main" data-orig-file="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg" data-orig-size="600,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aponte" data-image-description="" data-medium-file="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=300" data-large-file="https://cubacultblog.files.wordpress.com/2019/10/aponte.jpg?w=600" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://cuba50.org/2019/10/24/who-was-aponte/">Who was Aponte?</a></h2>					<div class="postlist-date">24/10/2019</div>
				</div>
			</li>
				</ul>
		
</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-first" class="footer-sidebar footer-sidebar-first widget-area" role="complementary">
								<aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://cuba50.org/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-1" style="font-size: 8pt;" aria-label="Art (1 item)">Art</a>
<a href="https://cuba50.org/tag/buena-vista-social-club/" class="tag-cloud-link tag-link-456496 tag-link-position-2" style="font-size: 12.666666666667pt;" aria-label="Buena Vista Social Club (5 items)">Buena Vista Social Club</a>
<a href="https://cuba50.org/tag/carlos-acosta/" class="tag-cloud-link tag-link-5693421 tag-link-position-3" style="font-size: 14.805555555556pt;" aria-label="Carlos Acosta (9 items)">Carlos Acosta</a>
<a href="https://cuba50.org/tag/choco/" class="tag-cloud-link tag-link-260577 tag-link-position-4" style="font-size: 8pt;" aria-label="Choco (1 item)">Choco</a>
<a href="https://cuba50.org/tag/chucho-valdes/" class="tag-cloud-link tag-link-859717 tag-link-position-5" style="font-size: 10.916666666667pt;" aria-label="Chucho Valdes (3 items)">Chucho Valdes</a>
<a href="https://cuba50.org/tag/cinema/" class="tag-cloud-link tag-link-597 tag-link-position-6" style="font-size: 8pt;" aria-label="Cinema (1 item)">Cinema</a>
<a href="https://cuba50.org/tag/competition/" class="tag-cloud-link tag-link-472 tag-link-position-7" style="font-size: 12.666666666667pt;" aria-label="competition (5 items)">competition</a>
<a href="https://cuba50.org/tag/cuba-and-environment/" class="tag-cloud-link tag-link-704953415 tag-link-position-8" style="font-size: 15.194444444444pt;" aria-label="Cuba and environment (10 items)">Cuba and environment</a>
<a href="https://cuba50.org/tag/cuban-architecture/" class="tag-cloud-link tag-link-34049311 tag-link-position-9" style="font-size: 15.194444444444pt;" aria-label="Cuban Architecture (10 items)">Cuban Architecture</a>
<a href="https://cuba50.org/tag/cuban-art/" class="tag-cloud-link tag-link-258073 tag-link-position-10" style="font-size: 18.111111111111pt;" aria-label="Cuban Art (21 items)">Cuban Art</a>
<a href="https://cuba50.org/tag/cuban-artist/" class="tag-cloud-link tag-link-258070 tag-link-position-11" style="font-size: 15.194444444444pt;" aria-label="Cuban artist (10 items)">Cuban artist</a>
<a href="https://cuba50.org/tag/cuban-cinema/" class="tag-cloud-link tag-link-7380273 tag-link-position-12" style="font-size: 20.055555555556pt;" aria-label="Cuban Cinema (34 items)">Cuban Cinema</a>
<a href="https://cuba50.org/tag/cuban-community-arts/" class="tag-cloud-link tag-link-706110575 tag-link-position-13" style="font-size: 9.75pt;" aria-label="Cuban community arts (2 items)">Cuban community arts</a>
<a href="https://cuba50.org/tag/cuban-culture/" class="tag-cloud-link tag-link-1309540 tag-link-position-14" style="font-size: 10.916666666667pt;" aria-label="Cuban culture (3 items)">Cuban culture</a>
<a href="https://cuba50.org/tag/cuban-dance/" class="tag-cloud-link tag-link-7819859 tag-link-position-15" style="font-size: 18.694444444444pt;" aria-label="Cuban Dance (24 items)">Cuban Dance</a>
<a href="https://cuba50.org/tag/cuban-design/" class="tag-cloud-link tag-link-38060067 tag-link-position-16" style="font-size: 15.194444444444pt;" aria-label="Cuban Design (10 items)">Cuban Design</a>
<a href="https://cuba50.org/tag/cuban-electronic-music/" class="tag-cloud-link tag-link-704953337 tag-link-position-17" style="font-size: 8pt;" aria-label="Cuban Electronic music (1 item)">Cuban Electronic music</a>
<a href="https://cuba50.org/tag/cuban-icons-archive/" class="tag-cloud-link tag-link-704953389 tag-link-position-18" style="font-size: 12.666666666667pt;" aria-label="Cuban Icons archive (5 items)">Cuban Icons archive</a>
<a href="https://cuba50.org/tag/cuban-jazz/" class="tag-cloud-link tag-link-1231060 tag-link-position-19" style="font-size: 13.347222222222pt;" aria-label="Cuban jazz (6 items)">Cuban jazz</a>
<a href="https://cuba50.org/tag/cuban-music/" class="tag-cloud-link tag-link-1033467 tag-link-position-20" style="font-size: 22pt;" aria-label="Cuban Music (54 items)">Cuban Music</a>
<a href="https://cuba50.org/tag/cuban-painting/" class="tag-cloud-link tag-link-38998397 tag-link-position-21" style="font-size: 8pt;" aria-label="Cuban painting (1 item)">Cuban painting</a>
<a href="https://cuba50.org/tag/cuban-photography/" class="tag-cloud-link tag-link-7620535 tag-link-position-22" style="font-size: 10.916666666667pt;" aria-label="Cuban photography (3 items)">Cuban photography</a>
<a href="https://cuba50.org/tag/cuban-poetry/" class="tag-cloud-link tag-link-1212722 tag-link-position-23" style="font-size: 13.833333333333pt;" aria-label="Cuban poetry (7 items)">Cuban poetry</a>
<a href="https://cuba50.org/tag/cuban-rap/" class="tag-cloud-link tag-link-16295185 tag-link-position-24" style="font-size: 10.916666666667pt;" aria-label="Cuban rap (3 items)">Cuban rap</a>
<a href="https://cuba50.org/tag/cuban-rumba/" class="tag-cloud-link tag-link-11280003 tag-link-position-25" style="font-size: 12.666666666667pt;" aria-label="Cuban rumba (5 items)">Cuban rumba</a>
<a href="https://cuba50.org/tag/cuban-salsa/" class="tag-cloud-link tag-link-3086789 tag-link-position-26" style="font-size: 15.583333333333pt;" aria-label="Cuban salsa (11 items)">Cuban salsa</a>
<a href="https://cuba50.org/tag/cuban-son/" class="tag-cloud-link tag-link-9292812 tag-link-position-27" style="font-size: 15.194444444444pt;" aria-label="Cuban son (10 items)">Cuban son</a>
<a href="https://cuba50.org/tag/diversity-in-cuba/" class="tag-cloud-link tag-link-704953521 tag-link-position-28" style="font-size: 13.833333333333pt;" aria-label="Diversity in Cuba (7 items)">Diversity in Cuba</a>
<a href="https://cuba50.org/tag/eliades-ochoa/" class="tag-cloud-link tag-link-3260836 tag-link-position-29" style="font-size: 12.666666666667pt;" aria-label="Eliades Ochoa (5 items)">Eliades Ochoa</a>
<a href="https://cuba50.org/tag/environment/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 8pt;" aria-label="environment (1 item)">environment</a>
<a href="https://cuba50.org/tag/havana/" class="tag-cloud-link tag-link-268035 tag-link-position-31" style="font-size: 16.555555555556pt;" aria-label="Havana (14 items)">Havana</a>
<a href="https://cuba50.org/tag/havana500/" class="tag-cloud-link tag-link-682322107 tag-link-position-32" style="font-size: 15.194444444444pt;" aria-label="Havana500 (10 items)">Havana500</a>
<a href="https://cuba50.org/tag/icons-archive/" class="tag-cloud-link tag-link-65574758 tag-link-position-33" style="font-size: 8pt;" aria-label="Icons archive (1 item)">Icons archive</a>
<a href="https://cuba50.org/tag/manuel-mendive/" class="tag-cloud-link tag-link-20072377 tag-link-position-34" style="font-size: 8pt;" aria-label="Manuel Mendive (1 item)">Manuel Mendive</a>
<a href="https://cuba50.org/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-35" style="font-size: 8pt;" aria-label="Music (1 item)">Music</a>
<a href="https://cuba50.org/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-36" style="font-size: 8pt;" aria-label="photography (1 item)">photography</a>
<a href="https://cuba50.org/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-37" style="font-size: 8pt;" aria-label="poetry (1 item)">poetry</a>
<a href="https://cuba50.org/tag/son/" class="tag-cloud-link tag-link-22106 tag-link-position-38" style="font-size: 8pt;" aria-label="son (1 item)">son</a>
<a href="https://cuba50.org/tag/tv-in-cuba/" class="tag-cloud-link tag-link-610626473 tag-link-position-39" style="font-size: 10.916666666667pt;" aria-label="TV in Cuba (3 items)">TV in Cuba</a>
<a href="https://cuba50.org/tag/us-blockade-against-cuba/" class="tag-cloud-link tag-link-31915749 tag-link-position-40" style="font-size: 16.263888888889pt;" aria-label="US Blockade against Cuba (13 items)">US Blockade against Cuba</a></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Follow us</h2><div class="menu-social-links-container"><ul id="menu-social-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/Cuba50CelebratingCubanCulture">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2213"><a href="https://www.instagram.com/cubacult/">Instagram</a></li>
</ul></div></aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
						
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

										<div class="row">
						<div class="col-xl-12">
							<div class="site-secondary-menu"><ul id="menu-primary-1" class="secondary-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://cuba50.org/category/whats-on/">What&#8217;s On</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-41"><a href="https://cuba50.org/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://cuba50.org/category/icons-of-cuban-culture/">Icons of Cuban Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://cuba50.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://cuba50.org/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://cuba50.org/contact/">Contact</a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
					
					<div class="row">
						<div class="col-xl-12">
							<div class="credits">
																<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain animated">

		<div class="search-curtain-form">
			
<form role="search" method="get" class="search-form" action="https://cuba50.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-curtain-form -->

		<div class="search-curtain-close">
			&times;
		</div><!-- .search-curtain-close -->

	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202046y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="136985794" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cuba50.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Cuba 50" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5e345deaf8" /><input type="hidden" name="_wp_http_referer" value="/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/" />		</form>

		<div class="arrow"></div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2020/11/08/cuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en-gb" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZVOCUYvoLDINofnDUbt+tGjn9sGDJwmMoVAo4KtIrl4mMGTiFAObRqKZk2JHRmQeoN9R51iZHFgqSeMtfvjS4fdZbVItk1ylfQGmXDAD?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cuba50.org\/wp-admin\/admin-ajax.php","nonce":"b56f7a3c48","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/cubacultblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcuba50.org%2F2020%2F11%2F08%2Fcuarencinecuba2-watch-cuban-films-fiction-and-documentaries-about-cuba-from-home%2F","blog_id":"136985794","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=136985794&v=wpcom&tz=0&user_id=0&subd=cubacultblog","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNk9tuwyAMhl9ohB20TruY9igTATdxwqk2pFuffnRttXa0WcSF0W9/NgYjt1Ho4BP4JAeWBibUED+bge/kpSsGTg6YVQdXvMMmA30dTYN+Qtj+GzZAikqPgoBxV2V1WUSbO/QsLY7AskAZeuWNBZoJ1sG5IokDNOzpVvIW41yFCroQ/oK/VGuDHlk+NmVJg5wO7EEucNenNlTXmXooVykjgcPspCKtPOxJFwyQx13V300C/CYjVa3djEdXHpBtUAbMYog1BWtzXAz0YQIS+BO1vEqOQGvkfjGhM6fgZp71OGHyA72Wa6WhDWEU4Nq6+TNKGYdetIqkU5yAyk4kKnmqQTiDyhDH4BknEBMaCFeUpqSdm0FFITPY06nFSZhh9r9SrK1CktwrQt+dbIHe3dvD6v7p5XH1+rwavgGyT3mm'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'136985794','blog_tz':'0','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'136985794','v':'wpcom','tz':'0','user_id':'0','post':'2932','subd':'cubacultblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnb3x5JWlKaGRTXWFobzgzUX49U08rbkpPZ1hOYkNVMy9mWmhxTUxFdFVpb2Vmfi1zYWQmYkg1SEJUQng3OGFRYmtYY28zRC1SbiVsNlp1SWhjWGJRVj1Sclc5Rzk/RmpsbG1POWhpVkhpQnZYREEyfFFaayVLYiw4YUNxWnNmUEF6MC42bVtWVDRjQWlPR0svZisuWTdPfkZbVUxIdWhjMldPa1lBVldndDRxS28xaVhNRkl0eWc/SjgyeERPfkVbaVBGeV1hSWZTcSwudEtrKzhYfDV6OGolWVIwRmZpT3c2fEhQSjNSV1ZrSGgmRzF8cG1VMXRPJlRFQn5FU3pYPVhLdlowbVl8MytzL1dpbVg2bCVBMDJBJiwt'}]);
_stq.push([ 'clickTrackerInit', '136985794', '2932' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
